有时,让手指停留在键盘上而不切换到鼠标或触控板,你可以更快速地工作。 你可能已经在使用复制的快捷方式 Ctrl+C 和保存的快捷方式 Ctrl+S,但你不一定了解许多其他快捷方式。 这些快捷方式如下:
本文内容
功能区快捷方式
Publisher 功能区上引入了这些快捷方式。 某些选项卡是与上下文关联的,仅当插入或选择形状或表等对象后才会显示。 通过双字母快捷方式,你可以将键盘快捷方式用于上下文选项卡。
若要使用这些选项,请首先选择对象,然后按 Alt,再按双字母上下文菜单快捷方式,最后按剩余按键(若有)。 例如,若要打开“形状效果”菜单并为某个形状添加阴影,请选择该形状并按“Alt”,然后按“JD”以打开“绘图工具 - 格式”选项卡,按“SE”以打开“形状效果”菜单,再按“S”以选择“阴影库”,然后按 Tab 浏览阴影选项,将阴影应用于你的形状。
形状和图片效果
形状效果
| 执行的操作 |
按 |
| 打开 “形状效果”菜单 |
Alt,JD、SE |
| 打开 形状效果 - 阴影库 |
Alt,JD、SE、S - 然后按 Tab 浏览选择选项 |
| 打开 形状效果 - 反射库 |
Alt,JD、SE、R - 然后按 Tab 浏览选择选项 |
| 打开 形状效果 – 发光库 |
Alt,JD、SE、G - 然后按 Tab 浏览选择选项 |
| 打开 形状效果 - 柔化边缘库 |
Alt,JD、SE、E - 然后按 Tab 浏览选择选项 |
| 打开 形状效果 - 棱台库 |
Alt,JD、SE、B - 然后按 Tab 浏览选择选项 |
| 打开 形状效果 - 三维旋转库 |
Alt,JD、SE、D - 然后按 Tab 浏览选择选项 |
| 打开 形状样式库 |
Alt,JD、ST - 然后按 Tab 浏览选择选项 |
图片效果
| 执行的操作 |
按 |
| 打开 “图片效果”菜单 |
Alt,JP、PE |
| 打开 图片效果 - 阴影库 |
Alt,JP、PE、S - 然后按 Tab 浏览选择选项 |
| 打开 图片效果 - 反射库 |
Alt,JP、PE、R - 然后按 Tab 浏览选择选项 |
| 打开 图片效果 – 发光库 |
Alt,JP、PE、G - 然后按 Tab 浏览选择选项 |
| 打开 图片效果 - 柔化边缘库 |
Alt,JP、PE、E - 然后按 Tab 浏览选择选项 |
| 打开 图片效果 - 棱台库 |
Alt,JP、PE、B - 然后按 Tab 浏览选择选项 |
| 打开 图片效果 - 三维旋转库 |
Alt,JP、PE、D - 然后按 Tab 浏览选择选项 |
| 打开 图片样式库 |
Alt,JP、K - 然后按 Tab 浏览选择选项 |
| 清除“图片样式” |
Alt,JP、K、C |
文字效果
文本填充下拉列表
| 执行的操作 |
按 |
| 打开文本填充下拉列表 |
Alt,JX、TI |
| 无填充颜色 |
Alt,JX、TI、N - 然后按 Tab 浏览选择选项 |
| 更多填充颜色... |
Alt,JX、TI、M - 然后按 Tab 浏览选择选项 |
| 填充效果... |
Alt,JX、TI、F - 然后按 Tab 浏览选择选项 |
| 色调 |
Alt,JX、TI、t - 然后按 Tab 浏览选择选项 |
| 示例字体颜色 |
Alt,JX、TI、S |
文本轮廓下拉列表
| 执行的操作 |
按 |
| 打开文本大纲下拉列表 |
Alt,JX、TO |
| 无边框 |
Alt,JX、TO、N |
| 更多边框颜色... |
Alt,JX、TO、M - 然后按 Tab 浏览选择选项 |
| 边框效果... |
Alt. JX.TO.O - 然后按 Tab 浏览选择选项 |
| 示例线条颜色... |
Alt,JX、TO、S - 然后按 Tab 浏览选择选项 |
| 粗细 |
Alt,JX、TO、W - 然后按 Tab 浏览选择选项 |
| 虚线 |
Alt,JX、TO、D - 然后按 Tab 浏览选择选项 |
文字效果下拉列表
| 执行的操作 |
按 |
| 打开“文本效果”下拉列表 |
Alt,JX、TE |
| 阴影 |
Alt,JX、TE、S - 然后按 Tab 浏览选择选项 |
| 反射 |
Alt,JX、TE、R - 然后按 Tab 浏览选择选项 |
| 发光 |
Alt,JX、TE、G - 然后按 Tab 浏览选择选项 |
| 凹凸效果 |
Alt,JX、TE、B - 然后按 Tab 浏览选择选项 |
返回页首
创建、打开、关闭或保存出版物
创建、打开或关闭出版物
| 执行的操作 |
按 |
| 打开 Publisher 的新实例 |
Ctrl+N |
| 显示“发布”对话框。 |
Ctrl+O |
| 关闭当前出版物 |
Ctrl+F4 或 Ctrl+W |
| 显示“另存为”对话框。 |
Ctrl+S |
返回页首
编辑文本或对象,或者设置文本或对象的格式
编辑文本或设置文本格式
| 执行的操作 |
按 |
| 显示“查找和替换”任务窗格,并选中“查找”选项 |
F3、Ctrl+F 或 Shift+F4 |
| 显示“ 查找和替换” 任务窗格,选中“ 替换 ”选项 |
Ctrl+H |
| 检查拼写 |
F7 |
| 显示“同义词库”任务窗格 |
Shift+F7 |
| 显示“信息检索”任务窗格。 |
Alt + 单击文字 |
| 选择所有文本(如果光标位于文本框中,此操作将选中当前文章中的所有文字;如果光标位于文本框外,此操作将选中页面上的所有对象。) |
Ctrl+A |
| 加粗文字 |
Ctrl+B |
| 使文字倾斜 |
Ctrl+I |
| 为文字添加下划线 |
Ctrl+U |
| 将文字转换为小体大写字母,或将小体大写字母恢复为大写和小写字母 |
Ctrl+Shift+K |
| 打开“字体”对话框 |
Ctrl+Shift+F |
| 复制格式 |
Ctrl+Shift+C |
| 粘贴格式 |
Ctrl+Shift+V |
| 启用或禁用“特殊字符” |
Ctrl+Shift+Y |
| 将字符格式返回至当前文字样式 |
Ctrl+空格键 |
| 应用或删除下标格式 |
Ctrl+= |
| 应用或删除上标格式 |
Ctrl+Shift+= |
| 增加单词中字母的间距(字距调整) |
Ctrl+Shift+] |
| 减少单词中字母的间距(字距调整) |
Ctrl+Shift+[ |
| 逐磅增大字号 |
Ctrl+] |
| 逐磅减小字号 |
Ctrl+[ |
| 增大至“字号”框中的下一个字号 |
CTRL+SHIFT+> |
| 减小至“字号”框中的下一个字号 |
CTRL+SHIFT+< |
| 使段落居中。 |
Ctrl+E |
| 使段落左对齐 |
Ctrl+L |
| 使段落右对齐 |
Ctrl+R |
| 使段落两侧对齐(两端对齐) |
Ctrl+J |
| 使段落水平均匀分布 |
Ctrl+Shift+D |
| 将段落设置为报纸对齐(仅适用于东亚语言) |
CTRL+SHIFT+J |
| 显示“断字”对话框 |
Ctrl+Shift+H |
| 插入当前时间 |
Alt+Shift+T |
| 插入当前日期 |
Alt+Shift+D |
| 插入当前页码 |
Alt+Shift+P |
| 防止单词出现在行尾时被截断 |
Ctrl+Shift+0(零) |
复制文本格式
| 若要 |
按 |
| 复制所选文字的格式 |
Ctrl+Shift+C |
| 将复制的格式应用到文字 |
Ctrl+Shift+V |
复制、剪切、粘贴或删除文本或对象
| 执行的操作 |
按 |
| 复制所选文字或对象 |
Ctrl+C 或 Ctrl+Insert |
| 剪切所选文字或对象 |
Ctrl+X 或 Shift+Delete |
| 粘贴文字或对象 |
Ctrl+V 或 Shift+Insert |
| 删除所选对象 |
Delete 或 Ctrl+Shift+X |
撤消或恢复操作
| 执行的操作 |
按 |
| 撤消上次执行的操作 |
Ctrl+Z 或 Alt+Backspace |
| 恢复上次执行的操作 |
Ctrl+Y 或 F4 |
微移对象
| 执行的操作 |
按 |
| 向上、向下、向左或向右微移所选对象 |
箭头键 |
| 如果光标位于所选对象的文字中,则向上、向下、向左或向右微移所选对象 |
Alt+箭头键 |
分层对象
| 执行的操作 |
按 |
| 将对象置于顶层 |
Alt+F6 |
| 将对象置于底层 |
Alt+Shift+F6 |
对齐对象
| 执行的操作 |
按 |
| 打开或关闭“参考线对齐” |
F10、Shift+R、Shift+S、Shift+M |
选中或组合对象
| 执行的操作 |
按 |
| 选择页面上的所有对象(如果光标位于文本框中,此操作将选择文章中的所有文字) |
Ctrl+A |
| 组合所选对象,或取消组合已分组的对象 |
Ctrl+Shift+G |
| 取消选择所选文字 |
Esc |
| 取消选择所选对象 |
Esc |
| 选择组内包含所选文字的对象 |
Esc |
返回页首
处理页面
选择或插入页面
如果出版物位于“跨页”视图 Two-Page 则这些命令将应用于选定的两页跨页。 否则,这些设置仅适用于所选页面。
| 执行的操作 |
按 |
| 显示“转至页面”对话框 |
F5 或 Ctrl+G |
| 插入页面或跨页页面。 如果你在创建新闻稿,此操作将打开“插入出版物键入页面”对话框 |
Ctrl+Shift+N |
| 在所选页面后插入页面副本 |
Ctrl+Shift+U |
在页面之间移动
| 执行的操作 |
按 |
| 显示“转至页面”对话框。 |
F5 或 Ctrl+G |
| 转到下一页 |
Ctrl+Page Down |
| 转到上一页 |
Ctrl+Page Up |
| 在当前页和母版页之间切换 |
Ctrl+M |
使用母版页
| 执行的操作 |
按 |
| 在当前页和母版页之间切换。 |
Ctrl+M |
显示或隐藏边界或参考线
| 执行的操作 |
按 |
| 打开或关闭“边界”。 |
Ctrl+Shift+O |
| 打开或关闭“水平基线参考线”(在 Web 视图中不可用) |
Ctrl+F7 |
| 打开或关闭“垂直基线参考线”(仅适用于东亚语言,在 Web 视图中不可用) |
Ctrl+Shift+F7 |
缩放
| 若要 |
按 |
| 在当前视图和实际尺寸之间切换 |
F9 |
| 缩放至整页视图 |
Ctrl+Shift+L |
返回页首
打印
使用打印预览
这些键盘快捷方式在“打印”视图中可用,会影响打印预览窗格。
| 执行的操作 |
按 |
| 在当前视图和实际尺寸之间切换 |
F9 |
| 向上或向下滚动 |
向上键或向下键 |
| 向左或向右滚动 |
向左键或向右键 |
| 按大增量向上滚动 |
Page Up 或 Ctrl+向上键 |
| 按大增量向下滚动 |
Page Down 或 Ctrl+向下键 |
| 按大增量向左滚动 |
Ctrl+向左键 |
| 按大增量向右滚动 |
Ctrl+向右键 |
| 滚动到页面的左上角 |
Home |
| 滚动到页面的右下角 |
End |
| 显示“转至页面”对话框 |
F5 或 Ctrl+G |
| 转到上一页 |
Ctrl+Page Up |
| 转到下一页 |
Ctrl+Page Down |
| 转到下一个窗口(如果打开了多个出版物) |
Ctrl+F6 |
| 退出“打印预览”并显示“打印”视图 |
Ctrl+P |
| 退出“打印预览” |
Esc |
打印出版物
| 执行的操作 |
按 |
| 打开“打印”对话框。 |
Ctrl+P |
返回页首
处理网页和电子邮件
插入超链接
| 执行的操作 |
按 |
| 显示“插入超链接”对话框(请确保光标位于文本框中) |
Ctrl+K |
发送电子邮件
选择“以邮件形式发送” (“文件>共享>Email) ”后,可使用以下键盘快捷方式。
重要
必须打开 Outlook 才能发送电子邮件。 如果未打开 Outlook,则将邮件存储在你的“发件箱”文件夹中。
| 执行的操作 |
按 |
| 发送当前页面或出版物 |
ALT+S |
| 打开 通讯簿 (光标必须位于邮件头) 中 |
Ctrl+Shift+B |
| 打开 设计检查器 (光标必须位于邮件头) 中 |
Alt+K |
| 检查 收件人、 抄送和 密件抄 送行上的姓名 (光标必须在邮件头) 中 |
Ctrl+K |
| 打开 通讯簿 ,选中 “收件人 ”框 (光标必须位于邮件头) 中 |
ALT+. (句点) |
| 打开 通讯簿 ,选中 抄送 框 (光标必须位于邮件头) 中 |
Alt+C |
| 打开 通讯簿 ,选中密 件抄送 框 (光标必须位于邮件头中,并且 密件抄送 字段必须可见) |
Alt+B |
| 转到“主题”框 |
Alt+J |
| 打开 Outlook“邮件选项”对话框 |
Alt+P |
| 打开“ 自定义 ”对话框以创建电子邮件 (标志必须位于电子邮件标题中) |
Ctrl+Shift+G |
| 将光标移动到电子邮件标题中的下一个字段 (光标必须位于电子邮件标题中) |
Tab |
| 将光标移动到电子邮件邮件头中的下一个字段 |
Shift+Tab |
| 在电子邮件邮件头中的插入点和“邮件”工具栏中的“发送”按钮之间切换 |
Ctrl+Tab |
| 当光标位于电子邮件邮件头内时打开“通讯簿” |
Ctrl+Shift+B |
返回页首
自动执行任务
使用宏
使用 Visual Basic
| 执行的操作 |
按 |
| 显示 Visual Basic 编辑器 |
Alt+F11 |
返回页首