症状
假设使用动态最小下层协议 (MLLP) One-Way 发送Microsoft BizTalk Server,并且特定于 MLLP 的“请求响应已启用”属性设置为“是”。 在这种情况下,发送可能会失败,并显示警告事件 ID 8455:
注意
发送端口上忽略“可接受的 ACK 代码”,因为端口是单向发送端口,请求响应值设置为“否””
解决方法
以下BizTalk Server累积更新中修复了此问题:
BizTalk Server 2013 R2 的累积更新 6
状态
Microsoft 已确认在 "适用于" 部分中所列的 Microsoft 产品中存在问题。
参考资料
有关BizTalk Server的服务包和累积更新列表的信息,请单击以下文章编号以查看Microsoft知识库中的文章:
BizTalk Server的2555976 Service Pack 和累积更新列表
有关BizTalk Server修补程序的详细信息,请单击下面的序列号以查看Microsoft知识库中的文章:
2003907 有关 BizTalk 修补程序和 Service Pack 支持的信息