症状
假设你在 Microsoft BizTalk Server 中使用 MQSeries 适配器接收位置 (RL) 。 安装 BizTalk Server 2013 R2 累积更新 5 (CU5) 并重启 IBM WebSphere MQ 服务器后,MQSeries 接收位置无法自动恢复。
原因
出现此问题的原因是,BizTalk Server 2013 R2 CU5 MQSeries 修复中的回归问题不再处理此错误。
解决方法
此问题已在以下BizTalk Server累积更新中修复:
BizTalk Server 2013 R2 的累积更新 6
状态
Microsoft 已确认在 "适用于" 部分中所列的 Microsoft 产品中存在问题。
引用
有关BizTalk Server的服务包和累积更新列表的信息,请单击以下文章编号以查看Microsoft知识库中的文章:
2555976 Service Pack 和累积更新列表BizTalk Server
有关BizTalk Server修补程序的详细信息,请单击下面的序列号以查看Microsoft知识库中的文章:
2003907 有关 BizTalk 修补程序和累积更新支持的信息
第三方信息免责声明
本文中提到的第三方产品由 Microsoft 以外的其他公司提供。 Microsoft 不对这些产品的性能或可靠性提供任何明示或暗示性担保。