症状
启动异步服务以处理 Microsoft Dynamics CRM 4.0 中的多个作业时,异步服务在一段时间后会降低性能。 此外,异步服务最终会冻结。
原因
出现此问题的原因是,异步服务在使用线程后不会释放线程。
解决方法
修补程序信息
Microsoft现在提供了受支持的修补程序。 但是,它仅用于更正本文中所述的问题。 仅将其应用于遇到此特定问题的系统。 此修补程序可能会收到其他测试。 因此,如果你没有受到此问题的严重影响,我们建议你等待包含此修补程序的下一个。
若要立即解决此问题,请联系 Microsoft客户支持服务以获取修补程序。 有关Microsoft客户支持服务电话号码的完整列表以及有关支持成本的信息,请访问以下Microsoft网站:
http://support.microsoft.com/contactus/?ws=support注意 在特殊情况下,如果Microsoft 支持部门 Professional 确定特定更新将解决你的问题,则通常由支持呼叫产生的费用可能会被取消。 对于相关特定升级无法解决的其他支持问题和事项,将照常收取支持费用。
安装信息
在运行 Microsoft Dynamics CRM 4.0 服务器组件的计算机上安装此修补程序。
先决条件
必须安装 Microsoft Dynamics CRM 4.0 才能应用此修补程序。
重启要求
如果系统提示重启计算机,则必须在应用此修补程序后重新启动计算机。
状态
Microsoft 已确认在 "适用于" 部分中所列的 Microsoft 产品中存在问题。
详细信息
有关Microsoft Dynamics CRM软件修补程序和更新包术语的详细信息,请单击下面的序列号以查看Microsoft知识库中的文章:
887283 Microsoft Business Solutions CRM 软件修补程序和更新包命名标准