应用 2012 年 12 月服务更新后,在联系人、客户、潜在顾客、商机和案例表单中工作时,会出现新的表单体验。
症状
应用 2012 年 12 月服务更新中提供的最新产品更新时,联系人、客户、潜在顾客、商机和案例实体将默认为新的表单体验。
原因
如果想要继续使用经典窗体,可以切换回所有用户的上一个窗体体验。 可以删除对新窗体的权限,使其对所有用户隐藏。 下面提供了详细步骤:
注意:以下步骤是针对帐户实体编写的,但相同的步骤也适用于每个更新的实体, (帐户、案例、联系人、潜在顾客和机会) 。
1. 打开Microsoft Dynamics CRM Web 应用程序。
2. 依次单击“设置”、“自定义”和“自定义系统”。
3. 展开页面左侧的“实体”节点。
4. 单击“帐户”。
5. 单击“帐户”实体下的“窗体”。
6. 选择新窗体。 新窗体的显示名称值与实体名称相同, (例如 Account) 。
7. 单击“分配安全角色”按钮。 将显示“分配安全角色”对话框。
8. 选择“仅显示这些选定的安全角色”。
9. 默认情况下,顶部复选框处于选中状态,这会导致选中所有角色。 单击顶部复选框以删除所选内容。 这应删除所有角色的选择。
10. 取消选择“启用回退”选项。 对话框应如下所示:
11. 单击“确定”。
12. 对案例、联系人、潜在顾客和商机) (其他实体重复步骤 4-11。
13. 更新每个实体后,单击“发布所有自定义项”。