使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

您不能使用 Windows Internet Explorer 11 成功地完成 MSDN 订阅网站上的某些下载。

原因

如果您有不支持基于浏览器的下载互联网连接,可以在 Internet Explorer 11 中发生此问题。

解决方法

若要变通解决此问题,请尝试下载 Internet Explorer 9 模式文件。若要执行此操作,请执行以下步骤:

  1. 在 Internet Explorer 中打开的 MSDN 订阅下载页面。

  2. 搜索框搜索您想要下载的产品。

  3. 打开“开发人员工具”窗格。若要执行此操作,请按 f12 键。

  4. 打开仿真屏幕。若要执行此操作,请按 Ctrl + 8。

  5. 模式下的文档模式列表中,单击9

  6. 模式下的用户代理字符串列表中,单击Internet Explorer 9

    注意:更改用户代理字符串设置后,下载页面重新加载在 Internet Explorer 9 模式。

  7. 再次尝试下载该产品。文件转移管理器应用程序或另一个下载管理器将打开。

  8. 开始下载后,关闭开发者工具窗格。若要执行此操作,按 f12 键或单击右上角的窗格中的关闭按钮。

注意:下载开始后,可以关闭开发者工具窗格中而不会中断的下载进度。浏览器仍在 Internet Explorer 9 模式关闭该窗格。

状态

Microsoft 已意识到此问题,并努力解决它。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×