使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

当您使用 Microsoft 测试管理器 2015年更新 3年第一次连接 Microsoft Team Foundation Server 2017年时,您可能会遇到内存不足的异常,阻止您使用该产品。 这是因为没有在计算机生成的缓存 (基于服务器中的现有数据)。 如果缓存已存在,或执行后第一次连接,就不会发生问题。

原因

因为来自服务器的数据加载到进程内存空间的 Microsoft 测试管理器的虚拟地址空间不足,将出现此问题。 这会导致所观察到的异常。

解决方案

更新信息

此修补程序可确保 Microsoft 测试管理器进程可以使用更多的虚拟地址空间来解决问题。

以下修补程序是可以从 Microsoft 下载中心下载:

立即下载此修补程序包。

有关如何下载 Microsoft 支持文件的更多信息,请单击以下文章编号,以查看 Microsoft 知识库中相应的文章:

119591如何从联机服务获得 Microsoft 支持文件

Microsoft 已对该文件进行病毒扫描。 Microsoft 使用的是文件发布时可以获得的最新病毒检测软件。 该文件存储在安全增强型服务器上,帮助防止对文件进行任何未经授权的更改。

先决条件

若要应用此更新软件包,您必须运行 Microsoft 测试管理器 2015年更新 3年。

重启信息

此更新不需要重新启动您的计算机。

注册表信息

若要使用此程序包中的某个修补程序,您不必对注册表进行任何更改。

适用范围

此修复程序应用到 Microsoft 测试管理器 2015年更新 3年。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×