症状
请考虑以下方案。 在 Microsoft Dynamics GP 的 Integration Manager 中,关闭所有窗口和所有调色板。 然后,运行集成。 在此方案中,将收到以下错误消息之一,具体取决于正在运行的程序的版本:
错误消息 1
请关闭所有Windows
错误消息 2
请关闭所有Windows和调色板
原因
当以下任一条件在 Microsoft Dynamics GP 中为 true 时,会出现此问题:
-
窗口未关闭。
-
多个Dynamics.exe进程正在运行。
解决方案
若要解决此问题,请按照下列步骤操作:
-
单击Windows,然后单击"全部关闭"。
-
运行集成。
如果继续收到错误消息,请执行以下步骤:
-
退出集成管理器,然后退出 Microsoft Dynamics GP。
-
打开"任务管理器", 单击" 进程"选项卡,Dynamics.exe进程是否正在运行。 如果进程Dynamics.exe,请单击"Dynamics.exe",然后单击"结束进程"。
-
重启 Microsoft Dynamics GP。 然后,重启 Integration Manager。
-
运行集成。
注意 如果继续收到错误消息,请重启工作站。
参考
本文为 TechKnowledge 文档 10119。