可以在 Visio 图表中插入大多数类型的图像文件。 它们显示为普通图片,但没有 Visio 形状所具有的一些功能,如连接点 (,尽管你仍可以使用连接线) 将它们连接到其他形状。
警告
目前,适用于 Visio 计划 2、Visio 2021 和 Visio 2019 的 Visio 桌面应用中出现与图像相关的问题。 插入某些增强型元文件或图表可能会导致 Visio 突然停止运行。 打开包含某些增强型元文件或图表的 Visio 文件也可能导致 Visio 突然停止运行。 此问题在 2022 年 2 月更新后开始。 预计修复将在 2022 年 3 月更新中到位。 同时,作为解决方法,您可以转到“高级文件>选项”>并打开“禁用增强型元文件优化”。
插入插图
Visio 计划 2 支持高级插图(一个包含库存照片和裁剪人物、图标和贴纸的库),这些插图也可用于其他 Office 应用。
在 “插入 ”选项卡的 “插图 ”组中,选择“ 图标 ”或选择“ 图片”>和“库存图像”。
从 Stock Images、Cutout People、图标或贴纸中选择一个或多个项目。
提示
使用任何集合顶部的搜索框查找相关图像。 或者在搜索框下方选择主题区域标签以查看相关图像。
选择“插入”。
在页面上插入图像后,选择它并将其拖动到您想要的位置。
插入图片
在 “插入 ”选项卡上的 “插图 ”组中,选择“ 图片”、“ > 图片 ”或 “联机图片”。
使用必应中的图片或剪贴画时,你有责任尊重 版权, 必应中的许可证筛选器 可帮助你选择要使用的图像。
找到要插入的图片,单击图片文件,然后单击“打开”(如果图片在您的计算机上)或“插入”(如果是联机图片)。
以图形图像格式导入 Visio 绘图中的一些文件显示为图元文件。 但是,在 Visio 绘图中,位图文件(如 .bmp、.jpg、.pcx 等)仍为位图。
可以从高级库中选择图像,从本地设备查找和插入图片,或从 Web 中选择图片。 例如,可以将本地文件夹中的官方公司徽标添加到网络图中,或添加具有透明背景的剪纸人物以获得个人风格。 支持多种文件格式。 每张图片的尺寸最大为 6 MB。
添加库存图像或贴纸
打开图表进行编辑。
在功能区的 “插入 ”选项卡上,选择 “库存图像”。
从 Stock Images、Cutout People 或 Stickers 中选择一个或多个项目。
提示
使用任何集合顶部的搜索框查找相关图像。 或者在搜索框下方选择主题区域标签以查看相关图像。
选择“插入”。
在页面上插入图像后,选择它并将其拖动到您想要的位置。
添加来自设备的图片
- 打开图表进行编辑。
- 在功能区上,选择“ 插入>图片
。
- 在“ 插入文件 ”对话框中,单击“ 选择文件”,找到图片,然后选择“ 打开”。
将此图片添加到图表。 也可以将其拖动到另一个位置。
添加来自 Web 的图片
打开图表进行编辑。
在功能区上,选择“ 插入>联机图片
。
使用必应中的图片或剪贴画时,你有责任尊重 版权, 必应中的许可证筛选器 可帮助你选择要使用的图像。
在必应搜索窗口中,输入搜索词以查找图片,或单击类别进行浏览。
选择所需图片,然后选择“插入”。
将此图片添加到图表。 也可以将其拖动到另一个位置。
修改图片
插入图片后,即可进行必要的调整。
打开图表进行编辑。
选择图片。
执行下列一项或多项操作:
像对形状一样,移动、剪切、复制和粘贴图片以及调整图片大小。 有关详细信息,请参阅 在 Visio 网页版中选择、复制和移动形状。
若要更改大小,请拖动边或角上显示的选择控点之一。 有关详细信息,请参阅在 Visio 网页版中更改形状的大小、旋转度和顺序。
可以为图片添加边框。 首先,确保已选择图片。 然后,在功能区的“图片”选项卡上,选择“形状轮廓”旁边的向下箭头 “
然后选择颜色和线条粗细或样式。
若要旋转图片,请选择图片 >旋转 旋转
,然后选择“向右旋转 90°”或“向左旋转 90°”。 也可以按要旋转图像的方向拖动图片上的
。
若要向前或向后发送图片,请选择“图片”选项卡,然后选择“前进”或“后退”
,然后选择“带 ...”或“发送 ...”选项之一。
若要向图片添加可选文字,请选择图片,然后选择图片>替换文字 “
.
在 “插入 ”选项卡上的 “插图 ”组中,选择 “图片” 或 “联机图片”。
使用必应中的图片或剪贴画时,你有责任尊重 版权, 必应中的许可证筛选器 可帮助你选择要使用的图像。
找到要插入的图片,单击图片文件,然后单击“打开”(如果图片在您的计算机上)或“插入”(如果是联机图片)。
以图形图像格式导入 Visio 绘图中的一些文件显示为图元文件。 但是,在 Visio 绘图中,位图文件(如 .bmp、.jpg、.pcx 等)仍为位图。
另请参阅
视频:在 Visio 中插入图片
Visio 网页版帮助
在 Visio 网页版中查看、创建和编辑图表