症状
在Exchange Online中,你会遇到以下症状之一。
症状 1
在“日程安排助理”中创建会议并选择会议室列表时,该列表将短暂显示,但随后会消失。
症状 2
创建会议,然后在“日程安排助理”中添加单个会议室时,会议室将短暂显示,但随后会消失。
症状 3
如果在“日程安排助理”中向会议添加多个会议室,则整个会议室列表将消失。
原因
如果满足以下条件之一,则会发生这些问题:
-
原因 1:会议室邮箱设置指定无效的工作时间。 例如,结束时间设置早于开始时间设置。
-
原因 2:邮箱上配置了不正确的工作时间。
-
原因 3:计划会议室的用户或共享邮箱的工作时间时区与会议室的工作时间时区不匹配。
解决方法
若要解决原因 1 中所述的问题,请将会议室邮箱中的工作时间重置为有效值。
注意 必须先找到受影响的邮箱或邮箱。 为此,请逐一将会议室列表中的邮箱添加到日程安排助理,直到它们消失。 添加的最后一个邮箱是受影响的邮箱。
找到受影响的邮箱后,请执行以下步骤:
-
向帐户授予对会议室的完全访问权限。
-
使用帐户登录到Microsoft Outlook Web App。
-
单击窗口右上角的名称。
-
在 “打开其他邮箱”框中,打开会议室邮箱,单击“选项”,然后单击“查看所有选项”。
-
在导航窗格中,单击 “设置”,然后单击“ 日历”。
-
你可能会收到错误消息。 无论如何,请将工作时间更改为与其当前设置不同的值,然后单击“ 保存”。
若要解决原因 2 中所述的问题,请更改工作时间。 为此,请按照下列步骤操作:
-
使用 Get-MailboxCalendarConfiguration PowerShell cmdlet 检查 WorkingHoursStartTime 和 WorkingHoursEndTime 值。
-
使用以下 PowerShell cmdlet 更改 PowerShell 中的值:Set-MailboxCalendarConfiguration -Identity username -WorkingHoursStartTime hh:mm:ss 和 Set-MailboxCalendarConfiguration -Identity username -WorkingHoursEndTime hh:mm:ss 注意 你可能会收到“输入的结束时间发生在开始时间之前。 如果在 WorkingHoursStartTime 之前设置一个值,则开始时间必须在结束时间之前出现“警告”。
若要解决原因 3 中所述的问题,请更改用户或共享邮箱的工作时间时区以匹配会议室邮箱。 为此,请按照下列步骤操作:
-
使用以下 PowerShell cmdlet 检查 WorkingHoursTimeZone 参数值。 Get-MailboxCalendarConfiguration
-
使用以下 PowerShell cmdlet 更改值。 Set-MailboxCalendarConfiguration -Identity Mailbox -WorkingHoursTimeZone <ExTimeZoneValue>