使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

当您在 Microsoft Dynamics CRM 4.0 中单击销售人员自动化实体的活动列表中的 " 添加现有活动" 时,将不会在查阅页面中显示约会记录和服务活动记录。 如果活动具有计划的状态,则会出现此问题。

原因

出现此问题的原因是用于检索 Lookupdata 页面的活动的默认 FetchXml 语句不检索计划的活动。

解决方案

重要提示 此部分、方法或任务包含告诉你如何修改注册表的步骤。但是,如果您错误地修改了注册表,可能会出现严重问题。因此,请确保仔细执行以下步骤。为增强保护,请在修改注册表之前对其进行备份。然后,如果出现问题,您可以还原注册表。有关如何备份和还原注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

322756 如何在 Windows 中备份和还原注册表此问题已在 Microsoft Dynamics CRM 4.0 的最新累积更新汇总中得到修复。 有关详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

949256 Microsoft Dynamics CRM 4.0 更新和修补程序注意 此问题最初已在适用于 Microsoft Dynamics CRM 4.0 的更新汇总13中修复。有关详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

2267499 适用于 Microsoft Dynamics CRM 4.0 的更新汇总13若要在运行 Microsoft Dynamics CRM 4.0 的计算机上启用此修补程序,请按照下列步骤操作:

  1. 在 Microsoft Dynamics CRM 服务器上的 HKEY_LOCAL_MACHINE \software\microsoft\mscrm\注册表子项下,添加以下 REG_DWORD 注册表项:

    LookupActivityPointerScheduled

  2. 将您刚刚添加的注册表项的值设置为 1。

状态

Microsoft 已确认这是在“适用范围”部分中列出的 Microsoft 产品存在的问题。

更多信息

有关软件更新术语的更多信息,请单击下面的文章编号以查看 Microsoft 知识库中的相应文章:

824684 用于描述 Microsoft 软件更新的标准术语的说明有关 Microsoft Business 解决方案 CRM 软件修补程序和更新程序包术语的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

887283 Microsoft Business 解决方案 CRM 软件修补程序和更新程序包命名标准

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×