使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

当您尝试登录到 Outlook Web App 或 Exchange 控件面板 (ECP) 时,您会收到以下错误消息︰

很抱歉,出现问题
在服务器上发生错误。
技术详细信息

如果您单击的技术详细信息链接,会显示以下文本︰

发生意外的错误,无法处理您的请求。
X-OWA 错误︰ System.NullReferenceException
X OWA 版本︰ OWA 版本
X-FEServer: Exchange 2013 客户端访问服务器
X-BEServer: Exchange 2013 邮箱服务器
日期︰日期和时间
注意:尽管您仍然可以使用 Microsoft Outlook 发送和接收电子邮件,将发生此问题。

原因

GUID 值存储在浏览器的 cookie 集合,包含在 Outlook Web App 或 ECP 的请求。如果存储在 Active Directory 域服务 (AD DS) 中的 GUID 值不匹配,服务器将阻止该请求。

解决方案

若要解决此问题,请安装累积更新 11或更高版本的 Exchange Server 2013年的累积更新

注意:此更新使定期更新的 Outlook Web App 或 ECP 的应用程序池 (每隔 14 天)。如果您禁用此回收功能或设置为超过 28 天的期间,可能会出现此问题。

状态

Microsoft 已经确认这是“适用于”一节中列出的 Microsoft 产品中的问题。

详细信息

发生此问题时,事件查看器中的应用程序日志可能会显示以下事件︰




需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×