在 Project 桌面版中创建网络图

应用对象
Project Online 桌面客户端 Project Professional 2024 Project Standard 2024 Project 专业版 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project 专业版 2016 Project Standard 2016

网络图是一种查看项目任务、依赖关系和关键路径的图形方式。 框 (或节点) 表示任务, 依赖项 显示为连接这些框的线。 切换视图后,可以添加图例、自定义框的显示方式以及 打印 网络图。

  • 若要查找网络图视图,请选择查看>网络图。

单击“网络图”可打开网络图视图。

添加图例

  1. 选择 “文件>打印>页面设置”。
  2. 在图 选项卡上,确定图例的外观、图例应显示在哪些页面上,然后确定所需的标签。
  3. 选择“确定”。

自动更改盒子的布局方式

  1. 选择查看>网络图。
  2. 选择“ 格式>布局”
    “格式”选项卡上的“布局”按钮。
  3. 框布局下,选择最适合您的框排列、对齐方式、间距、高度和宽度。 要均匀地间隔框,请在“高度”和“宽度”框中选择“固定”。

请记住,分组任务是自动定位的。 如果想要更改分组,则需要撤消分组。

手动更改盒子的布局方式

如果已完成此操作,但仍不喜欢框的位置,请单击“ 格式>布局”,选择“ 允许手动框定位”,选择“ 确定”,然后将框拖到所需位置。

单击允许手动框定位以手动重新定位任务。

如果手动重新定位任务,则可以通过右键单击该任务并选择“ 立即布局相关任务”来更改与之关联的任何链接任务或子任务的布局。

返回页首

更改框之间的线条样式

如果您有很多任务已链接到前置任务或后续任务,则框之间的链接可能非常难以追踪。 尝试更改线条样式,然后以更容易查看的方式排列它们。

  1. 选择查看>网络图。
  2. 选择“ 格式>布局”
  3. “链接样式”下,选择“ 直线”“直线”。 直线链接如下所示 直 线链接。 ,直线链接如下所示 直线链接。 .
  4. 选择“ 显示箭头” 以添加指向前置任务和后续任务的箭头。 选择 “显示链接标签” 以向链接行添加依赖项和提前期或滞后时间。

返回页首

选择要显示的任务信息类型

如果 (看起来很杂乱,或者你开始遇到信息过载) ,请尝试更改每个框中的任务信息,以便只看到最重要的内容。

  1. 选择查看>网络图。
  2. 选择“设置框样式格式>”。
  3. 在“ 样式设置 ”列表中,选择要更改的任务。
    更改任务方框的外观和内容。
  4. “边框”下,选择形状、颜色、宽度和网格线选项以创建所需的外观。
  5. “数据模板 ”下选择名称,将更改应用于现有模板。 若要创建将使用更改的新模板,请选择 “更多模板”,然后选择“ 新建 (”以创建新模板 ) ,复制 (以基于现有模板) 新模板,“ 编辑 (”以更改模板) ,或选择 “导入 (”以从另一个项目) 导入模板。
  6. 选择“确定”。

返回页首