症状
在 Microsoft Skype 业务服务器 2019 或Skype 业务服务器 2015环境中,您会在 UCWA 客户端的业务应用日志(Mac 上的 Skype 业务、Android 业务 Skype 或 iOS 的 Skype)或服务器日志的 Web 基础结构 CLS 组件中收到以下错误消息:
X-Ms 诊断 28042;原因="单个用户未完成的请求太多。此问题阻止用户登录到 UCWA 客户端。
原因
出现此错误消息的原因有多种,导致用户与服务器有 40 个未完成的请求。我们对该问题的分析表明,Skype 业务和 Exchange 服务器之间的挂起连接请求是原因之一。您可以在应用程序事件日志中进一步检查事件 ID: 32019,并运行Test-CsExStorageConnectivity综合转换,以确认业务和 Exchange 服务器的 Skype 之间存在连接。
解决方案
我们引入了一个设计更改,以超时挂起的连接,而不是为用户累积未完成的请求。
要获取此修复程序,请安装以下更新之一:
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对于Skype 业务服务器 2019, 安装2019 年 12 月累计更新 7.0.2046.151 为 Skype 业务服务器 2019, 核心组件和12 月 2019 年 12 月累积更新 7.0.2046.151 Skype 业务服务器 2019 和统一通信托管 API 5.0 运行时.
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对于Skype 业务服务器 2015,安装2019 年 7 月累积更新 6.0.9319.559 Skype 业务服务器 2015, 核心组件和7 月 2019 年 7 月累积更新 6.0.9319.559 Skype 业务服务器 2015 和统一通信托管 API 5.0 运行时.
如果在应用更新后继续出现此问题,我们建议您联系 Microsoft 支持人员,并检查Test-CsExStorageConnectivity综合转换和调试-CsStorageServiceFailures综合转换的输出,以便进一步排除此问题的疑难解答。
解决方法
要解决此问题,您可以重新启动前端服务器或重置 Internet 信息服务 (IIS)。