使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

在运行 Microsoft Windows 2000、Microsoft Windows XP 或 Microsoft Windows Server 2003 的计算机上,您可能会遇到以下症状:

原因

出现此问题的原因可能是计算机已感染了 TrojanSpy:Win32/Banker 特洛伊木马程序。

替代方法

大多数防病毒软件可以检测并防止计算机感染恶意软件。若要解决此问题,请运行已用最新病毒特征文件进行了更新的防病毒软件。然后,重新安装 Microsoft Windows Defender。

更多信息

在发生此问题时,TrojanSpy:Win32/Banker 会执行以下操作:

  • TrojanSpy:Win32/Banker 将 Internet Explorer 主页设置为“about:blank”。

  • TrojanSpy:Win32/Banker 删除 C:\Program Files\Microsoft AntiSpyware 文件夹中的所有文件。

  • TrojanSpy:Win32/Banker 查找与 Microsoft Windows AntiSpyware (Beta) 有关的窗口并向这些窗口发送消息以关闭它们。

  • TrojanSpy:Win32/Banker 关闭与 Microsoft Windows AntiSpyware (Beta) 关联的进程。

  • TrojanSpy:Win32/Banker 尝试从某个 Web 服务器下载并运行更新。

  • TrojanSpy:Win32/Banker 尝试从某个 FTP 服务器下载并运行其他软件。

  • TrojanSpy:Win32/Banker 禁止用户访问某些安全网站。

  • TrojanSpy:Win32/Banker 从以下子项中删除 gcasServ 注册表项:

    HKLM\Software\Microsoft\Windows\CurrentVersion\Run

  • 当用户访问在线银行网站时,TrojanSpy:Win32/Banker 会收集个人用户信息。

    这些网站包括:

    • ibank.barclays.co.uk

    • ibank.cahoot.com

    • myonlineaccounts2.abbeynational.co.uk

    • olb.westpac.com.au

    • olb2.nationet.com

    • online.lloydstsb.co.uk

    • sec.westpactrust.co.nz

    • web.da-us.citibank.com

    • www.bpinet.pt

    • www.ebank.hsbc.co.uk

    • www.ebank.hsbc.com.hk

    • www.halifax-online.co.uk

    • www.iblogin.com

    • www.national.com.au

    • www.nwolb.com

    • www.rbsdigital.com

    然后,TrojanSpy:Win32/Banker 尝试将此信息发送到一个 FTP 服务器。

  • TrojanSpy:Win32/Banker 将您访问的 URL 记录在 %windir%\Req.log 文件中。但是,不会记录包含以下字符串的 URL:

TrojanSpy:Win32/Banker 作为一个浏览器帮助程序对象安装在 Internet Explorer 中。

若要自动保护计算机免受感染,请总是运行使用最新病毒特征文件的防病毒软件。若要确保计算机无论在目前还是将来都远离病毒的威胁,请访问以下 Microsoft 网站:

http://www.microsoft.com/china/athome/security/default.mspx

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×