症状
Thunderbolt 设备可能会停止在以下情况下 Windows 10 中能正常工作:
方案 1:当您快速反复插入和删除的 Thunderbolt 设备时,Thunderbolt 端口可能会停止响应。这种状态的 Thunderbolt 端口后,它不再能识别任何连接的设备。
方案 2:当你交换两个 Thunderbolt 设备电脑处于休眠状态时,计算机从休眠状态恢复后连接的 Thunderbolt 设备可能无法正常工作。设备管理器指示带有黄色惊叹号标记和错误代码 31 设备无法正常工作。
原因
方案 1:因为 Thunderbolt 控制器不可访问驱动程序尝试访问它时,将出现此问题。
方案 2:这种情况下可能会导致 Thunderbolt 端口配置不正确。
解决方案
要解决这些问题,断开与 Thunderbolt 端口连接的所有设备,等待 5 秒钟,然后重新连接设备。
方案 2 是 Windows 10 秋季创建者更新 (版本 1709年) 中解决的。若要检查您已经安装了最新的 Windows 更新,选择开始 按钮,然后选择设置>更新和安全 > Windows 更新。然后选择检查是否有更新。