对于 Windows 的 Microsoft.NET Framework 4.6 语言包 (脱机安装程序)

本文介绍 Microsoft.NET Framework 4.6 语言包是可供 Windows Vista SP2、 Windows 7 SP1,Windows 8、 Windows 8.1、 Windows Server 2008 SP2,Windows Server 2008 R2 SP1,Windows Server 2012,以及 Windows Server 2012 R2 的更新。您必须下载并安装.NET Framework 4.6 (脱机安装程序) 安装语言包之前︰

有关.NET Framework 4.6 语言包

.NET Framework 4.6 语言包包含受支持的语言的本地化的资源。它包含已翻译的错误消息和其他英语以外的语言的用户界面文本。如果不安装语言包,则会将此文本显示为英语。您可以在一台计算机上安装多个语言包,每个语言包代表不同的语言。

在可能的情况下,Microsoft 建议您使用Web 安装程序而不是离线包的最佳效率和带宽要求。不能由于缺乏互联网连接中使用 web 安装程序的情况下可脱机软件包。

下载信息

下列文件已可从 Microsoft 下载中心下载:

Download 立即下载.NET Framework 4.6 语言包 (脱机安装程序) 包。

有关如何下载 Microsoft 支持的文件,请参阅如何获取 Microsoft 支持文件从联机服务

Microsoft 已对此文件进行病毒扫描。Microsoft 使用自该文件发布日期起可用的最新的病毒检测软件。该文件存储在安全增强型服务器上,帮助防止对文件进行任何未经授权的更改。

详细信息

有关 Microsoft.NET Framework 4.6 的详细信息,请参阅.NET Framework 4.6 中的新增功能?

此版本的.NET Framework 运行通过并行使用.NET Framework 3.5 SP1 和其早期版本中,但在.NET Framework 4、.NET Framework 4.5、.NET Framework 4.5.1,和.NET Framework 4.5.2 执行就地更新。

有关此更新的命令行开关

有关此更新支持的各种命令行选项的详细信息,请参阅在 MSDN 网站开发人员指南的.NET Framework 部署"命令行选项"部分

重启要求

您可能在安装此更新后,必须重新启动计算机。安装此更新之前,我们建议您关闭所有使用.NET Framework 的应用程序。

适用于

.NET Framework 4.6 语言包 (脱机安装程序) 支持以下操作系统︰

  • Windows Vista SP2

  • Windows 7 SP1

  • Windows 8

  • Windows 8.1

  • Windows Server 2008 SP2

  • Windows Server 2008 R2 SP1

  • Windows Server 2012

  • Windows Server 2012 R2


需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×