强制更新︰ 备份或使用 Microsoft Azure 恢复服务代理的复制失败后于 2015 年 12 月 9 日

症状

如果您不 Microsoft Azure 恢复服务代理更新到版本 2.0.8715.0 或更高版本,您可能会遇到以下问题之一︰

  • 使用 Azure 备份服务的备份可能会失败。

  • 到 Azure 使用 Azure 站点恢复服务的复制可能会失败。

原因

由于 Azure 存储 API 更改,会出现此问题。

解决方案

在 Microsoft Azure 恢复服务代理版本 2.0.8715.0 或更高版本中已解决此问题。

可以从 Microsoft 下载中心获取版本 2.0.8715.0:
Download

注意:Microsoft Azure 恢复服务代理版本 2.0.8715.0 包含了强制性的修复程序,以使存储 Api 进行无缝通信。

更新信息

重新启动信息

您可能需要应用此更新后重新启动计算机。

更换信息

此更新将替代以前发布的更新。更多信息,请参阅。

版本信息

此 Microsoft Azure 恢复服务代理的更新版本是2.0.8715.0。

状态

Microsoft 已经确认这是在"适用于"一节中列出的 Microsoft 产品的更新。

参考资料

请参阅 Microsoft 用于描述软件更新。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×