当您在 Exchange Server 2016 CU7 运行安装 AntiSpamAgents.ps1"参数不能找到"错误消息

症状

当您在 Microsoft Exchange Server 2016年运行安装 AntiSpamAgents.ps1脚本时,您将收到以下错误消息:

匹配的参数名 EscalationTeam,找不到参数。

您在安装Exchange Server 2016 年累积更新 7后,可能出现此问题。

原因

因为在安装 TransportAgent脚本中添加了一个意外的EscalationTeam参数,将出现此问题。

解决方案

若要解决此问题,请安装 Exchange Server 2016年或更高版本的Exchange Server 2016 年累积更新累积更新 9

状态

Microsoft 已经确认这是“适用于”一节中列出的 Microsoft 产品中的问题。

参考资料

了解 Microsoft 用于描述软件更新的术语

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×