症状

通过 Microsoft Skype 业务服务器 2015年部署向导安装本地配置存储区时,安装失败,并且您会收到以下错误消息:

系统必备组件的安装失败: 系统必备组件的安装失败: SqlInstanceRtcLocal 的详细信息,请检查您的 SQL Server 日志文件。日志文件位于文件夹 C:\Program 该 SQL Server\MSSQL *。RtcLocal\MSSQL\Log,其中 * 表示您的 SQL Server 版本号码。例如,SQL Server 2012年将使用此路径: C:\Program 该 SQL Server\MSSQL11。RtcLocal\MSSQL\Log。

此外,26011 的事件 ID 会被记录在事件查看器中。当启用了 TLS 1.2 和禁用 TLS 1.0/1.1 版的操作系统上,会出现此问题。

原因

发生此问题是因为安装程序将安装的 SQL Express 不支持 TLS 1.2 版本。

变通办法

您必须在本地计算机上启用 TLS 1.0 和 TLS 1.1卸载程序和功能控制面板,通过的 Microsoft SQL Server 2014 (64 位),然后重新运行步骤 1 -安装本地配置存储区和第 2 步-安装或删除的 Skype 业务服务器组件。在此之后,更新到支持 TLS 1.2 版本的 SQL Server,然后禁用 TLS 1.0 和 TLS 1.1 再次更新 SQL Server 之后。

解决方案

若要解决此问题,您需要选择连接到互联网以检查有更新可以安装之前的 Skype 业务服务器 2015年安装累积更新。这样可确保将使用 SQL 直通服务器支持 TLS 1.2。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×