本文介绍了有关 Windows 8.1、 Windows RT 8.1 和 Windows Server 2012 R2 的Microsoft.NET Framework 4.5.2 更新。

有关.NET Framework 4.5.2

Microsoft.NET Framework 4.5.2 是.NET Framework 4.5.1,.NET Framework 4.5,.NET Framework 4 高度兼容,适当地更新。但是,它可以与.NET Framework 3.5 Service Pack 1 (SP1) 和.NET Framework 的早期版本一起运行。

Windows 8.1、 Windows RT 8.1 和 Windows Server 2012 R2 的 .NET Framework 4.5.2 在 Windows 更新 和 Windows 服务器更新服务(WSUS) 上可用。它将作为 Windows Update 上推荐的更新被提供。

注意:会根据您在 Windows Update 上的计算机设置,所有支持的平台上会自动安装推荐的更新。

下载信息

下面是一些可从 Microsoft 下载中心下载的文件:

Download 立即下载.NET Framework 4.5.2 (脱机安装程序) 包。
Download 立即下载 Windows RT 8.1 包的 .NET Framework 4.5.2。

有关.NET Framework 4.5.2 脱机安装程序的详细信息,请参阅Microsoft.NET Framework 4.5.2 (脱机安装程序) 才可用

有关如何下载 Microsoft 支持的文件,请参阅如何获取 Microsoft 支持文件从联机服务
Microsoft 已对此文件进行病毒扫描。Microsoft 使用自该文件发布日期起可用的最新的病毒检测软件。该文件存储在安全增强型服务器上,帮助防止对文件进行任何未经授权的更改。

详细信息

有关.NET Framework 4.5.2 和.NET Framework 开发中心的详细信息,请参见.NET Framework 4.5.2.NET Framework 开发人员中心

有关此更新的命令行开关

有关此更新支持的各种命令行选项的详细信息,请参阅在 MSDN 网站开发人员指南的.NET Framework 部署"命令行选项"部分

重启要求

您可能在安装此更新后,必须重新启动计算机。安装此更新之前,我们建议您关闭所有使用.NET Framework 的应用程序。

状态

Microsoft 已经确认这是“适用于”一节中列出的 Microsoft 产品中的问题。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×