注意

此安全更新程序中的已知问题

查看本文适用的产品。

概要

此更新修复了 Microsoft .NET Framework 中的一个漏洞。当 Microsoft Windows 在加载库之前无法正确验证输入时,此漏洞可能允许远程执行代码。 成功利用此漏洞的攻击者可以控制受影响的系统。攻击者可以随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。 与拥有管理用户权限的用户相比,帐户被配置为拥有较少系统用户权限的用户受到的影响更小。 若要了解有关此漏洞的更多信息,请参阅 Microsoft 常见漏洞和披露 CVE-2017-0160

有关此安全更新程序的其他信息

下列文章包含此安全更新程序针对具体产品版本的其他信息。 文章可能包含已知问题的信息。

  • 4014565 适用于 Windows 7 和 Windows Server 2008 R2 的 .NET Framework 3.5.1 安全与质量汇总更新说明: 2017 年 4 月 11 日

  • 4014559 适用于 Windows Vista Service Pack 2、Windows Server 2008 Service Pack 2、Windows 7 Service Pack 1 和 Windows Server 2008 R2 Service Pack 1 的 .NET Framework 4.5.2 安全与质量汇总更新说明: 2017 年 4 月 11 日

  • 4014553 适用于 Windows Vista Service Pack 2、Windows Server 2008 Service Pack 2、Windows 7 Service Pack 1 和 Windows Server 2008 R2 Service Pack 1 的 .NET Framework 4.6,以及适用于 Windows 7 Service Pack 1 和 Windows Server 2008 R2 Service Pack 1 的.NET Framework 4.6.1 安全与质量汇总更新说明: 2017 年 4 月 11 日

  • 4014547 适用于 Windows 7 和 Windows Server 2008 R2 的 .NET Framework 4.6.2 安全与质量汇总更新说明: 2017 年 4 月 11 日

如何获取此安全更新的相关帮助和支持

帮助安装更新程序: Windows 更新常见问题解答

IT 专业人员安全解决方案: 安全支持和疑难解答

帮助保护基于 Windows 的计算机不受病毒和恶意软件的侵害: Windows 安全

基于国家/地区的本地支持: 国际支持

适用范围

本文适用于以下对象:

  • Microsoft .NET Framework 3.5.1、4.5.2、4.6、4.6.1 和 4.6.2,与以下版本一起使用时:

    • Windows 7 Service Pack 1

    • Windows Server 2008 Service Pack 2

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×