应用对象
Cloud Services (Web roles/Worker roles) Azure Active Directory Microsoft Intune Azure Backup Identity Management

问题

尝试使用管理员自助密码重置功能为 Microsoft 云服务(如 Office 365、Microsoft Azure 或 Microsoft Intune)重置密码时,会遇到以下症状之一:

  • 你不会收到一封电子邮件来告知你可以继续进行自助密码重置。

  • 你不会收到一条短信来告知你可以继续自助密码重置。

原因

如果满足以下一个或多个条件,则可能不会收到电子邮件:

  • 你不是管理员。

  • 尚未指定有效的备用电子邮件地址。

  • 尚未指定移动电话号码。

  • 自助密码重置功能已禁用。

如果满足以下一个或多个条件,则可能不会收到短信:  

  • 无线运营商不支持来自美国的短信。

  • 你的移动电话号码不包括国家/地区代码。

  • 你使用的是日本移动电话号码,并输入了前导“0”。

  • 你未单击你获得的“重置 Microsoft Online Services 密码”电子邮件中的“立即重置密码”链接。

  • 你使用的是非无线运营商短信服务提供商,例如 Google Voice 或 TextPlus。

解决 方案

若要立即获得重置密码的帮助,请根据你的情况使用以下方法之一:

  • 如果你不是管理员,请联系公司的管理员。 公司的管理员可以重置密码并为你提供新的临时密码。

  • 如果你是管理员,但忘记了密码,请要求公司中的其他管理员重置密码。

  • 如果你是公司中唯一的管理员,请联系支持人员。

若要在将来解决此问题,请执行以下步骤: 注意 你必须使用受支持的无线运营商,并且设备必须已启用短信,并且必须能够接收短信才能接收来自云服务的短信。 不支持提供短信服务的非无线运营商,可能无法从云服务接收短信。

  1. 请确保在自助密码重置过程中输入的用户名正确。

  2. 确保用户帐户是管理员。

  3. 确保为管理员设置了有效的备用电子邮件地址。 此外,请确保管理员可以访问邮箱,并正在接收该邮箱中的邮件。 此外,请执行以下操作:

    • 确保电子邮件未发送到“垃圾邮件”文件夹。

    • 将发件人电子邮件添加到安全发件人列表中。 Email来自 SSPR 服务的通知将从以下地址发送,具体取决于你正在使用的 Azure 云:

      • 公共:msonlineservicesteam@microsoft.com

      • 中国:msonlineservicesteam@oe.21vianet.com

      • 政府:msonlineservicesteam@azureadnotifications.us

  4. 确保为管理员设置了带国家/地区代码的有效移动电话号码,并且移动电话可以接收短信。

  5. 请确保正确执行以下帮助主题中的步骤:

    重置管理员密码

  6. 确保为公司启用了自助式密码重置功能。 为此,请按照下列步骤操作:

    1. 使用 Windows PowerShell 连接到 Azure Active Directory (Azure AD) 。 有关详细信息,请转到以下 Microsoft 网站:

      使用 Windows PowerShell 连接到 Azure AD

    2. 运行以下Windows PowerShell命令:

      Get-MsolCompanyInformation |fl SelfServePasswordResetEnabled 例如,运行以下命令:

      PS C:\windows\system32> Get-MsolCompanyInformation |fl SelfServePasswordResetEnabled 运行命令后,会收到以下输出:

      SelfServePasswordResetEnabled: <true 或 False>

      • 如果 SelfServePasswordResetEnabledTrue,则启用该功能。

      • 如果 SelfServePasswordResetEnabledFalse,则禁用该功能。

      如果禁用该功能,请启用该功能。 为此,请单击“ 修复” 按钮或链接。 然后单击“文件下载”对话框中的“运行”,并按照修复向导中的步骤操作

    笔记

    • 此向导可能只提供英文版本。 但是,自动修复功能同样适用于其他语言版本的 Windows。

    • 如果你不在有问题的计算机上,请将修复它解决方案保存到闪存驱动器或 CD,然后在有问题的计算机上运行它。

    然后,转到“此问题是否已修复?”部分。这是否解决了问题?

有关如何使用 Azure Active Directory 模块Windows PowerShell的详细信息,请转到以下 Microsoft 网站:

使用 Windows PowerShell 管理 Azure AD本文中提到的第三方产品由 Microsoft 以外的其他公司提供。 Microsoft 不对这些产品的性能或可靠性提供任何明示或暗示性担保。

仍然需要帮助? 转到 Microsoft 社区Azure Active Directory 论坛 网站。

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