问题︰ 从 CRAN 下载包好像没有从事革命。

R 软件包依赖于您所运行的 R 版本和较新版本的 R 通常需要新软件包 binaries(installers)。为避免包不兼容问题建议安装从革命 R 企业内部的 R 包,而不是从 CRAN 下载程序包。

革命 R 取决于核心研发语言的稳定版本。我们通常采用 *.1 或 *.2 释放到我们版本的核心研发。所以我们基于革命 R 例如 R 2.15.3 或 3.0.2。版本的革命 R 企业通常将采用是 3-6 个月后在 CRAN 上可用的最新版本的 R 的版本。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×