症状

升级到 9.0 版 Dynamics 365 实例 (组织) 后, Dynamics 365 个 Outlook 客户端将无法连接。 您可能会看到以下错误消息:

"没有与 Microsoft Dynamics 365 服务器通信时出现问题"

如果展开该错误的详细信息部分,,显示了下面的其他详细信息:

"元数据包含无法解析的引用: https:// < yourD365URL > api.crm.dynamics.com/XRMServices/2011/Organization.svc?wsdl & sdkversion = 8.2。    在 System.ServiceModel.Description.MetadataExchangeClient.MetadataRetriever.Retrieve (TimeoutHelper timeoutHelper)    在 System.ServiceModel.Description.MetadataExchangeClient.ResolveNext (ResolveCallState resolveCallState)    ..."

原因

在版本 9.0 Dynamics 365 (在线) 实例要求 TLS 1.2。

解决方案

Microsoft 已发布了有关 Microsoft Outlook 版本 9.0 Dynamics 365。 此版本支持的传输层安全性 (TLS) 1.2。

9.0 版的 outlook Dynamics 365 可从下面的链接并是建议客户端用于连接到 9.0 的实例:

https://www.microsoft.com/download/details.aspx?id=56972  

更多信息

如果您从版本升级 Dynamics 365 组织到版本 8.x 9.x,无法安装 9 之前版本的 outlook Dynamics 365 Dynamics 365 组织的升级。 Dynamics 365 outlook 支持正在一个主要版本早于 Dynamics 365 实例 (ex。 8.x 客户端连接到 9.x 实例) 但版本的客户端能更高主要版本比您 Dynamics 365 实例 (ex。 9.x 客户端连接到 8.x 实例)。 若要成功地连接到版本 9.x 实例的版本 8.x 客户端,以下更新是必需的由于新的 TLS 要求:

https://www.microsoft.com/download/details.aspx?id=56327 

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×