症状
当试图通过对 Microsoft Outlook 外接程序 (Outlook 客户端) 使用 Microsoft Dynamics 365 Outlook 文件夹窗格的网页呈现时,视图窗格中保持空白,"等待页面检索从 CRM 服务器..."显示。 窗格中永远不会加载相应的网页。
当跟踪某个项目或者打开 Outlook 中已跟踪项目,跟踪详细信息部分,通常显示相关并跟踪状态显示完全空白,如下面的屏幕快照中所示:
原因
已找到 8 月 Office 内幕更新还有 DDPI 设置 (对于多显示器配置优化) 外, 接程序永远不能显示页面请求会导致问题。
这是目前仍在调查中。 将尽可能快地提供详细信息。
版本信息
如果 8 月内幕计划更新安装 10730.20053,此问题会影响所有版本的 Microsoft Outlook 外接程序系列 Microsoft Dynamics 365。 这包括 Microsoft Dynamics CRM 2016 Microsoft Office Outlook、 Microsoft Dynamics CRM 2015年的 Microsoft Office Outlook,并且 Microsoft Dynamics CRM 2013年用于 Microsoft Office Outlook。
这还会影响所有版本的 Dynamics 365 / CRM 外接程序将连接到组织的。
详细信息 8 月 22 日关于 Office 内幕更新 10730.20053 可从下面的链接:
解决方案
作为一种解决办法时此问题正在研究中,导航到 Outlook 中的以下位置:
文件-> 选项-> 常规-> 用户界面选项-> 使用多个显示器时
更改此设置为"针对兼容性优化"的值 (它也会通知您,则需要重新启动应用程序)。
一旦重新启动 Outlook 时,Outlook Microsoft Dynamics 365 中的网页将能够再次呈现网页。
这可还通过得到加强的 GPO 通过以下注册表位置 (确保重新启动 Outlook,如果运行时,此值):
[HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Office\16.0\Outlook] "ForceLegacyDpiAwarenessMode"=dword:00000001
更多信息
此问题是类似于在后期 2017 与 Office 安全更新中出现的问题。 可以在以下位置找到此问题的详细信息:
Microsoft Dynamics 365 outlook 不能安装 10 月 2017年后呈现网页 Microsoft Outlook 安全更新