本文介绍有关 Windows 10 版本 1607,Windows 10 版本 1703 (仅限目录) 和 Windows 服务器 (仅限目录) 2016年 Microsoft.NET Framework 4.7.1 更新。

有关.NET Framework 4.7.1

Microsoft.NET Framework 4.7.1 是 Microsoft.NET Framework 4.6.2 和 4.7 高度兼容,并适当地更新。 但是,它可以与.NET Framework 3.5 Service Pack 1 (SP1) 和.NET Framework 的早期版本一起运行。

在安装此软件包时,您可以看到它在控制面板中的已安装的更新项下安装Microsoft Windows (KB4033393) 的更新

.NET Framework 4.7.1 是 Windows 更新和 Windows 服务器更新服务 (WSUS) 上找到。它将作为 Windows Update 上推荐的更新被提供。

备注:

  • 会根据您在 Windows Update 上的计算机设置,所有支持的平台上会自动安装推荐的更新。

  • 对于 Windows 10 版本 1607 (非 LTSB),更新是 WU,WSUS 更新目录上可用。

  • 对于 Windows 10 版本 1607 (LTSB),Windows 10 版本 1703、 和 Windows 服务器 2016年,更新仅可更新目录。

下载信息

下面是一些可从 Microsoft 下载中心下载的文件:

Download 下载 Microsoft.NET Framework 4.7.1 脱机安装程序软件包。

有关.NET Framework 4.7.1 脱机安装程序的详细信息,请参阅.NET Framework 4.7.1 脱机安装程序窗口.

有关如何下载 Microsoft 支持文件,详细信息请参阅如何获取 Microsoft 支持文件从联机服务.

Microsoft 已对此文件进行病毒扫描。Microsoft 使用自该文件发布日期起可用的最新的病毒检测软件。该文件存储在安全增强型服务器上,帮助防止对文件进行任何未经授权的更改。

详细信息

.NET Framework 4.7.1,有关详细信息,请参阅.NET Framework 4.7.1 已知问题.

.NET Framework 4.7.1 Windows Update 还捆绑共同安装产品的修复更新,包括关键的可靠性。

有关此更新的命令行开关

有关此更新支持的各种命令行选项的详细信息,请参阅 MSDN 网站上的"命令行选项"部分开发人员为.NET Framework 部署指南.

重启要求

您可能在安装此更新后,必须重新启动计算机。安装此更新之前,我们建议您关闭所有使用.NET Framework 的应用程序。

适用于

Microsoft.NET Framework 4.7.1,Windows 10 版本 1607年、 Windows 10 版本 1703 (仅适用于目录) 和 Windows Server 2016 (仅适用于目录)

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×