问题
Office 365管理员无法访问Microsoft Exchange Online用户的 Exchange 控制面板。 当管理员在 Exchange 控制面板中单击“管理我的组织”,然后单击“其他用户”时,他/她会收到以下错误消息:
对不起! 访问被拒绝 - 您没有打开此页面的权限。 如果你是新用户或最近分配了凭据,请等待 15 分钟,然后重试
原因
如果将Office 365管理员帐户分配到“空”角色分配策略,则会出现此问题。 在这种情况下,管理员没有必要的基于角色的访问控制 (RBAC) 权限来通过Outlook Web App访问 Exchange 控制面板。
解决 方案
若要解决此问题,请按照下列步骤操作:
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通过使用远程 PowerShell 连接至 Exchange Online。 有关如何执行此操作的更多信息,请转到以下 Microsoft 网站:
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检索另一个角色分配策略。 为此,请运行以下命令:
$a= Get-RoleAssignmentPolicy -Organization contoso.com |where{$_.IsDefault -ne $true} 注意 如果组织不包含其他角色分配策略,则必须在运行此命令之前创建角色分配策略。 有关如何在 Exchange Online 中执行此操作的详细信息,请转到以下Microsoft网站:
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将角色分配策略分配给全局管理员。 为此,请运行以下命令:
Set-Mailbox joe@contoso.com -RoleAssignmentPolicy $a.Identity
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确保已正确分配角色。 为此,请运行以下命令:
Get-Mailbox joe@contoso.com -RoleAssignmentPolicy
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