应用对象
Outlook 2013

症状

在 Outlook 2013 People窗格中,Microsoft Outlook 社交连接器功能不显示有关联系人的信息,例如活动、会议、状态更新、电子邮件或会议。 而是显示以下文本:

此视图中没有要显示的项目。此外,警告栏会在People窗格中显示以下通知:

搜索无法返回此视图的结果。 有关详细信息,请单击此处。 如果最小化People窗格,将显示以下通知:

由于 Windows 桌面搜索不可用,某些People窗格功能处于关闭状态 注意 在此配置中,尝试在 Outlook 中执行搜索时,会收到以下错误消息之一:

  • 当使用管理员权限运行 Outlook 时,即时搜索不可用。 若要使用即时搜索,请退出并重新启动 Outlook,重新启动时不使用管理员权限。

  • 未安装 Windows 搜索服务。 除非安装了此服务,否则 Outlook 无法使用即时搜索功能提供快速搜索结果。 有关如何启用操作系统中包含的此可选组件的信息,请参阅 Microsoft Windows 版本附带的帮助。

原因

出现此问题的原因是 Outlook 社交连接器功能依赖于 Windows 搜索服务在People窗格中提供信息。 但是,Windows 搜索功能在以下任一方案中均不可用:

  • 使用管理员提升的权限运行 Outlook 2013。

  • 你尚未安装 Windows 搜索。

解决方法

如果要在 Outlook 社交连接器中使用此功能,请使用以下解决方案之一,具体取决于问题的根源。

使用“以管理员身份运行”命令启动 Outlook

在此方案中,退出 Outlook 2013,然后启动 Outlook 2013,但不要使用“以管理员身份运行”命令。 为此,请按照下列步骤操作:

  1. 退出 Outlook 2013

  2. 单击 “开始”,单击“ 所有程序”,然后单击“ Microsoft Office”。

  3. 单击“Microsoft Outlook 2013”。

未安装所需的 Windows 搜索组件

Windows 7如果你运行的是 Windows 7,并且未安装 Windows 搜索组件,请按照以下步骤将此功能添加到 Windows 安装中。

  1. 退出 Outlook 2013。

  2. 在“控制面板”中,单击“程序和功能”。

  3. “程序和功能 ”控制面板中,单击“ 打开或关闭 Windows 功能”。

  4. “Windows 功能”对话框中,找到并单击以选择 Windows 搜索功能的“检查”框。 (下面列出了该步骤的屏幕截图)。

  5. 单击“确定”。

  6. 安装 Windows Search 功能之后,单击“立即重启”以重启计算机。

  7. 重启计算机后启动 Outlook。 注意 在对 Windows 7 安装进行此更改后,首次启动 Outlook 时,你可能会看到如下所示的对话框。

禁用通知消息

如果不想安装必要的 Windows 搜索组件,并且想要禁用这些警报,则必须修改 Windows 注册表。重要说明 本部分、方法或任务包含有关如何修改注册表的步骤。 但是,注册表修改不当可能会出现严重问题。 因此,请一定严格按照下列步骤操作。 为了获得进一步的保护,请在修改注册表之前对其进行备份。 这样就可以在出现问题时还原注册表。 有关如何备份和还原注册表的更多信息,请单击下面的文章编号查看 Microsoft 知识库中相应的文章:

322756 如何在 Windows 中备份和还原注册表

  1. 单击 “开始”,单击“ 运行”,键入“regedit”,然后单击“ 确定”。

  2. 找到并单击注册表中的以下子项:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Search注意 如果当前不存在此子项,则必须在注册表中手动创建此子项。 为此,请按照下列步骤操作:

    1. 找到并单击注册表中的以下子项:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook

    2. 在“编辑”菜单上,指向“新建”,然后单击“项”。

    3. 键入 “搜索”,然后按 Enter。

  3. 在“编辑”菜单上,指向“新建”,然后单击“DWORD 值”。

  4. 键入 DisableDownloadSearchPrompt,然后按 Enter。

  5. 在“编辑”菜单上,单击“修改”。

  6. 键入 1,然后单击“ 确定”。

此方法是否已修复问题?

  • 检查问题是否已修复。 如果问题已修复,您不用再往下看了。 如果问题没有修复,你可以联系技术支持部门

状态

Microsoft 已经确认这是一个列于“适用范围”部分的 Microsoft 产品问题。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。