症状
假定您在 Microsoft Exchange Server 2010年环境中联机模式下使用 Outlook。此外,假定您的邮箱达到配额限制。在此情况下,Microsoft Exchange RPC 客户端访问服务 (Microsoft.Exchange.RpcClientAccess.Service.exe) 冻结客户端访问服务器上。发生此问题时,用户不能访问其邮箱。此外,在客户端访问服务器上的应用程序日志中记录以下事件︰
原因
发生此问题是因为 RPC 客户端访问服务没有正确处理QuotaExceededException异常。此异常发生时,Windows 错误报告 (WER) 收集任何异常信息。WER 停止之前,RPC 客户端访问服务没有响应。
解决方案
若要解决此问题,请安装以下更新汇总:
更新汇总 3 的 Exchange Server 2010 Service pack 3 的2891587说明
状态
Microsoft 已经确认这是“适用于”一节中列出的 Microsoft 产品中的问题。
详细信息
有关 RPC 客户端访问服务的详细信息,请访问以下 Microsoft 网站︰
RPC 客户端访问服务的常规信息WER 有关的详细信息,请访问以下 Microsoft 网站︰