使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

有时,提交到后台处理程序的传真作业将滞留在后台处理程序中,并且无法删除。 后续的传真作业将会在粘滞的作业后对齐,并且不会发送任何其他传真。 这种情况类似于打印作业停滞并停止打印。

原因

此情况可能由应用程序提交的损坏或不完整作业导致。

解决方案

要将系统还原到操作,请执行以下步骤。 注意:所有待处理传真和打印作业都将丢失。

  1. 请确保已完成所有打印,并且用户未提交传真或打印作业。

  2. 在 "控制面板" 中,双击 " 服务",然后停止后台处理程序和传真服务

  3. 在 "我的电脑" 中,转到 C:\Winnt.SBS\System32\Spool\Printers。

  4. 删除位于此文件夹中的所有文件。

  5. 在 "控制面板" 中,双击 " 服务",然后启动 "后台打印程序" 和 "传真服务"。

  6. 再次提交传真作业。

"打印机" 文件夹中的文件 格式为 splxxxxshd 或 faxxxxx,其中 xxxx 是一个十六进制数字。 扩展名为 shd 和 spl 的文件是打印机文件,传真xxxx.tmp 文件是传真作业。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×