症状
有时,提交到后台处理程序的传真作业将滞留在后台处理程序中,并且无法删除。 后续的传真作业将会在粘滞的作业后对齐,并且不会发送任何其他传真。 这种情况类似于打印作业停滞并停止打印。
原因
此情况可能由应用程序提交的损坏或不完整作业导致。
解决方案
要将系统还原到操作,请执行以下步骤。 注意:所有待处理传真和打印作业都将丢失。
-
请确保已完成所有打印,并且用户未提交传真或打印作业。
-
在 "控制面板" 中,双击 " 服务",然后停止后台处理程序和传真服务
-
在 "我的电脑" 中,转到 C:\Winnt.SBS\System32\Spool\Printers。
-
删除位于此文件夹中的所有文件。
-
在 "控制面板" 中,双击 " 服务",然后启动 "后台打印程序" 和 "传真服务"。
-
再次提交传真作业。
"打印机" 文件夹中的文件 格式为 spl、 xxxxshd 或 faxxxxx,其中 xxxx 是一个十六进制数字。 扩展名为 shd 和 spl 的文件是打印机文件,传真xxxx.tmp 文件是传真作业。