使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

在 Outlook 2013 人窗格中,Microsoft Outlook 社会连接器功能不显示您的联系人,例如活动、 会议、 状态更新、 电子邮件或会议的信息。相反,将显示以下消息文本:

该视图中没有可显示的项。此外,警告栏人员窗格中将显示以下通知:

搜索不能返回此视图的结果。有关详细信息,请单击此处。最小化人员窗格时,将显示以下通知:

因为 Windows 桌面搜索不可用,一些人员窗格功能被关闭。注意:在此配置中,您收到下列错误消息之一当您尝试在 Outlook 中执行搜索:

  • 当使用管理员权限运行 Outlook 时,即时搜索不可用。 若要使用即时搜索,请退出并重新启动 Outlook,重新启动时不使用管理员权限。

  • 未安装 Windows 搜索服务。Outlook 不能使用即时搜索功能提供快速的搜索结果,除非此服务已安装。有关如何启用包含在您的操作系统的此可选组件的信息,请参阅您的 Microsoft Windows 版本中包含的帮助。

原因

发生此问题是因为 Outlook 社会连接器功能取决于 Windows 搜索服务提供人员窗格中的信息。但是,Windows 搜索功能不可用在下列任一情况下:

  • 您可以通过使用管理员提升权限运行 Outlook 2013。

  • 您没有安装 Windows 搜索。

解决方案

如果您想要在 Outlook 社会连接器使用此功能,请使用下面的解决方案,根据问题来源。

使用"以管理员身份运行"命令启动 Outlook

在这种情况下,退出 Outlook 2013,然后启动 Outlook 2013 但不是使用以管理员身份运行命令。若要执行此操作,请执行以下步骤:

  1. 退出 Outlook 2013

  2. 单击开始,单击所有程序,然后单击Microsoft Office

  3. 单击Microsoft Outlook 2013

您没有安装所需的 Windows 搜索组件

7 Windows如果您运行的 Windows 7 中,并且未安装 Windows 搜索组件,请按照下列步骤将此功能添加到您的 Windows 安装。

  1. 退出 Outlook 2013。

  2. 在控制面板中,单击程序和功能

  3. 程序和功能控制面板中单击打开或关闭 Windows 功能

  4. Windows 功能对话框中,查找,然后单击以选中该复选框, Windows 搜索功能。(此步骤截屏如下所示)。 alternate text

  5. 单击“确定”。

  6. 安装 Windows Search 功能之后,单击“立即重启”以重启计算机。

  7. 重新启动计算机后,请启动 Outlook。注意:您可能会看到 Windows 7 安装到进行此更改后,第一次启动 Outlook 时将如下所示的对话框。 alternate text

禁用通知消息

如果不希望安装所需的 Windows 搜索组件,并且您想要禁用这些警报,您必须修改 Windows 注册表。重要此部分、 方法或任务包含告诉您如何修改注册表的步骤。但是,如果不正确地修改了注册表,可能会出现严重的问题。因此,请确保仔细按照下列步骤操作。为增加保护,对其进行修改之前备份注册表。然后,您可以在出现问题时还原注册表。有关如何备份和还原注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

322756 如何在 Windows 中备份和还原注册表

  1. 单击“开始”,单击“运行”,键入 regedit,然后单击“确定”。

  2. 找到并单击注册表中的以下子项:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Search注意:您必须手动创建此子项在注册表中如果当前不存在该子项。若要执行此操作,请执行以下步骤:

    1. 找到并单击注册表中的以下子项:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook

    2. 在“编辑”菜单上,指向“新建”,然后单击“项”。

    3. 键入搜索,然后按 enter 键。

  3. 在“编辑”菜单上,指向“新建”,然后单击“DWORD 值”。

  4. 键入DisableDownloadSearchPrompt,,然后按 enter 键。

  5. 在“编辑”菜单上,单击“修改”。

  6. 键入1,然后单击确定

此方法是否已修复问题?

  • 检查问题是否已修复。 如果问题已修复,您不用再往下看了。 如果问题没有修复,你可以联系技术支持部门

状态

Microsoft 已确认这是在“适用范围”部分中列出的 Microsoft 产品存在的问题。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×