使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

请考虑以下情形:

  • 您必须在网络环境中运行 Windows 7 Service Pack 1 (SP1) 或 Windows Server 2008 R2 SP1 的计算机。

  • 您可以使用 Windows 资源管理器以查看网络中所有计算机的连接。

  • Windows 使用计算机浏览器服务映射连接网络中的计算机。

    注意:Active Directory 目录服务是用于映射连接网络中的计算机的默认服务。但是,Windows 使用计算机浏览器服务在 Active Directory 目录服务不可用。有关计算机浏览器服务的详细信息,请访问以下 Microsoft 网站︰

    有关计算机浏览器服务的一般信息

在这种情况下,Windows 资源管理器不显示连接到的网络的所有计算机。

原因

此问题是由于调用初始化函数具有错误的优先级。

解决方案

修补程序信息

可以从 Microsoft 获得受支持的修复程序。然而,此修补程序仅用于解决本文中描述的问题。此修复程序仅适用于遇到本文中描述的问题的系统。此修补程序可能会接受进一步的测试。因此,如果这个问题没有对您造成严重的影响,我们建议您等待包含此修复程序的下一个软件更新。

如果此修复程序可供下载,则在此知识库文章的顶部会出现“修补程序下载可用”部分。如果未显示此部分,请与 Microsoft 客户服务和支持部门联系以获取此修复程序。

注意:如果出现其他问题或需要任何故障诊断时,您可能需要创建单独的服务请求。对于不符合此特定的修补程序的其他支持问题和事项将照常收取费用。有关 Microsoft 客户服务和支持电话号码的完整列表,或要创建单独的服务请求,请访问下面的 Microsoft 网站:

http://support.microsoft.com/contactus/?ws=support注意:"提供修补程序下载"窗体显示获取此修复程序的语言。如果看不到您的语言,则修补程序没有那种语言的版本。

系统必备组件

若要应用此修补程序,您必须运行 Windows 7 SP1 或 Windows Server 2008 R2 SP1。

有关如何获取 Windows 7 或 Windows Server 2008 R2 Service Pack 的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

976932Windows 7 和 Windows Server 2008 R2 服务包1 的信息

注册表信息

若要应用此修补程序,您不必对注册表进行任何更改。

重启要求

应用此修补程序后,必须重新启动计算机。

修补程序替换信息

此修补程序不替代以前发布的修补程序。

此修复程序的全球版本将安装具有下表所列属性的文件。这些文件的日期和时间以协调世界时 (UTC) 列出。您的本地计算机上这些文件的日期和时间以您的本地时间加上当前夏令时 (DST) 偏差显示。此外,当您对文件执行某些操作时,日期和时间可能会更改。

Windows 7 和 Windows Server 2008 R2 文件信息备注
重要:相同的软件包中包含 Windows 7 的修复程序和 Windows Server 2008 R2 的修复程序。但是,热修复程序请求页上的修补程序在这两个操作系统中列出。要请求到一个或两个操作系统的系统应用此修补程序包,请选择在"Windows 7/Windows Server 2008 R2"页上列出的修复程序。始终参考"适用于"一节文章,以确定每个修补程序适用于实际的操作系统。

  • 通过检查下表中显示的文件版本号,可以识别应用于特定产品、 SR_Level (RTM、 SPn) 和服务分支 (LDR、 GDR) 的文件:

    版本

    产品

    里程碑

    服务分支

    6.1.760
    1.22xxx

    Windows 7 和 Windows Server 2008 R2

    SP1

    LDR

  • 为每个环境安装的MANIFEST文件 (.manifest) 和MUM文件(.mum)都是在"Windows 7 和 Windows Server 2008 R2 的附加文件信息"部分中被单独列出。MUM 和 MANIFEST 文件以及关联的安全目录 (.cat) 文件,对于维护更新组件的状态极为重要。对其属性没有列出的安全目录文件已签署 Microsoft 数字签名。

对于所有受支持的基于 x86 的 Windows 7 版本

文件名称

文件版本

文件大小

日期

时间

平台

Wkssvc.dll

6.1.7601.22329

84,480

18-May-2013

22:55

x86

Workstationservice-ppdlic.xrm-ms

不适用

3,019

18-May-2013

23:14

不适用

对于所有受支持的基于 x64 版本的 Windows 7 以及 Windows Server 2008 R2

文件名称

文件版本

文件大小

日期

时间

平台

Wkssvc.dll

6.1.7601.22329

118,784

18-May-2013

23:21

x64

Workstationservice-ppdlic.xrm-ms

不适用

3,019

18-May-2013

23:57

不适用

对于所有受支持的基于 IA-64 的 Windows Server 2008 R2 版本

文件名称

文件版本

文件大小

日期

时间

平台

Wkssvc.dll

6.1.7601.22329

210,432

18-May-2013

22:35

IA-64

Workstationservice-ppdlic.xrm-ms

不适用

3,019

18-May-2013

22:54

不适用


解决方法

若要变通解决此问题,请使用通用命名约定 (UNC) 路径来查找网络中的计算机。

状态

Microsoft 已经确认这是“适用于”一节中列出的 Microsoft 产品中的问题。

详细信息

有关软件更新术语的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

824684用来描述 Microsoft 软件更新的标准术语的说明

Windows 7 和 Windows Server 2008 R2 的附加文件信息

所有受支持的基于 x86 的 Windows 7 版本的其他文件

文件名称

X86_f96424d4c06b85d9aea36e43785fac94_31bf3856ad364e35_6.1.7601.22329_none_c22bea9215c66ad5.manifest

文件版本

不适用

文件大小

706

日期(UTC)

19-May-2013

时间 (UTC)

04:47

平台

不适用

文件名称

X86_microsoft-windows-workstationservice_31bf3856ad364e35_6.1.7601.22329_none_cec533b04e353719.manifest

文件版本

不适用

文件大小

13,793

日期(UTC)

18-May-2013

时间 (UTC)

23:21

平台

不适用

对于所有支持基于 x64 版本的 Windows 7 和 Windows Server 2008 R2 中的其他文件

文件名称

Amd64_e820b11e71034aacdf41e3176a0f15dc_31bf3856ad364e35_6.1.7601.22329_none_9c081855df433e59.manifest

文件版本

不适用

文件大小

710

日期(UTC)

19-May-2013

时间 (UTC)

04:47

平台

不适用

文件名称

Amd64_microsoft-windows-workstationservice_31bf3856ad364e35_6.1.7601.22329_none_2ae3cf340692a84f.manifest

文件版本

不适用

文件大小

13,799

日期(UTC)

19-May-2013

时间 (UTC)

00:05

平台

不适用

对于所有受支持基于 IA-64 的版本的 Windows Server 2008 R2 的附加文件

文件名称

Ia64_268e4ecc88ecdf5241b7b3435677b496_31bf3856ad364e35_6.1.7601.22329_none_40c8b6d38ba3e149.manifest

文件版本

不适用

文件大小

708

日期(UTC)

19-May-2013

时间 (UTC)

04:47

平台

不适用

文件名称

Ia64_microsoft-windows-workstationservice_31bf3856ad364e35_6.1.7601.22329_none_cec6d7a64e334015.manifest

文件版本

不适用

文件大小

13,796

日期(UTC)

18-May-2013

时间 (UTC)

23:11

平台

不适用


需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×