Windows Embedded POSReady 2009 中的远程执行代码漏洞的安全更新说明:2019 年 4 月 9 日

摘要

当 Windows 不正确地处理内存中的对象时,存在远程执行代码漏洞。

若要了解有关漏洞的更多信息,请转到 。

如何获取并安装更新

方法 1: Windows 更新

可以通过 Windows 更新获取此更新。 当你开启自动更新后,系统会自动下载并安装此更新。 如需了解有关如何开启自动更新的更多信息,请参阅 Windows 更新: 常见问题解答

方法 2: Microsoft 更新目录

若要获取此更新的独立程序包,请转到 Microsoft 更新目录网站。
 

重要说明

  • 如果在安装此更新后安装语言包,则必须重新安装此更新。 因此,我们建议先安装所需的全部语言包,然后再安装此更新。 有关更多信息,请参阅添加语言包至 Windows

有关保护和安全的信息

 

文件信息

文件名

SHA1 哈希

SHA256 哈希

WindowsXP-KB4491443-x86-Embedded-ENU.exe

38DCB7CA4ADEE2236E202651B1A9FEFF15123FC5

3A9F6DE81AFD5B6E9CD447257DF0031B0244261D5E0CE2665AD497D79793B1DF

Windows Embedded POSReady 2009 文件信息

文件名

文件版本

文件大小

日期

时间

平台

Netbt.sys

5.1.2600.7675

163,200

21-Feb-2019

16:44

x86

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

×