Windows Embedded POSReady 2009 中的 Jet 数据库引擎远程执行代码漏洞的安全更新说明:2019 年 2 月 12 日

摘要

当 Windows Jet 数据库引擎不正确地处理内存中的对象时,存在远程执行代码漏洞。

若要了解有关此漏洞的更多信息,请参阅 。

如何获取并安装更新

方法 1: Windows 更新

可以通过 Windows 更新获取此更新。 当你开启自动更新后,系统会自动下载并安装此更新。 如需了解有关如何开启自动更新的更多信息,请参阅 。

方法 2: Microsoft 更新目录

若要获取此更新的独立程序包,请转到 网站。

重要说明

  • 如果在安装此更新后安装语言包,则必须重新安装此更新。 因此,我们建议先安装所需的全部语言包,然后再安装此更新。 有关更多信息,请参阅。

有关保护和安全的信息


文件信息
此软件更新程序的英文(美国)版将安装具有下表所列属性的文件。 这些文件的日期和时间使用协调世界时 (UTC) 列出。 这些文件在本地计算机上显示的日期和时间是本地时间再加上当前夏令时 (DST) 偏差。 此外,如果对这些文件执行某些操作,日期和时间可能会更改。

Windows Embedded POSReady 2009 文件信息

文件名

SHA1 哈希

SHA256 哈希

WindowsXP-KB4487396-x86-Embedded-ENU.exe

AB24FF1D4E7592D3642ACCD2557BF48C1EE4E4E2

0E5FB9C29DEECBCB1465C829CBC00B7F4E7BEE08CD124E80CF382EC6517813FA

文件名

文件版本

文件大小

日期

时间

平台

Msrd2x40.dll

4.0.9801.8

313,344

15-Jan-2019

15:16

x86

Updspapi.dll

6.3.13.0

382,840

31-Jan-2018

18:26

x86

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

谢谢您的反馈意见!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×