可通过两种方式在 Visio 中处理 AutoCAD 绘图、图片、剪贴画和其他图形文件:可导入它们以开始新的 Visio 绘图,也可以将其插入现有 Visio 绘图中。
导入图形文件以启动新的 Visio 绘图
可以使用“文件”选项卡上的“打开”命令导入不同格式的图形文件以启动新的 Visio 绘图。
支持以下图形文件格式:
- AutoCAD 绘图文件格式 (.dwg,.dxf)
- 压缩增强型元文件 (.emz)
- 增强的元文件 (.emf)
- 可交换图像文件格式 (GIF)
- JPEG 文件交换格式 (.jpg)
- 便携式网络图形 (.png)
- 可缩放矢量图形绘图 (.svg,.svgz)
- 标记图像文件格式 (.tif、.tiff)
- Windows 位图 (.bmp、.dib)
- Windows 元文件 (.wmf)
注意
不同语言版本之间的文件格式可能略有不同。 如果导入使用不同语言版本创建的文件,可能不会得到完全相同的结果。
- 在 “文件 ”选项卡上,单击 “打开 ”,然后浏览到要导入的文件的位置。
- 在 Files of type 框中,单击要导入的文件的文件格式。
如果未列出文件格式,Visio 没有该格式的文件筛选器。 尝试以 Visio 可以打开的格式保存文档。 - 选择文件,然后单击“打开”。
将图形文件插入现有 Visio 绘图中
可以使用“插入”选项卡上的命令将 AutoCAD 绘图、图片和剪贴画插入到现有 Visio 绘图中。
插入 AutoCAD 绘图
在“插入”选项卡上,单击“CAD 绘图”。
找到 CAD 文件,然后单击“打开”。
要接受默认的 CAD 绘图设置,请单击“确定”(OK)。
注意
默认 CAD 绘图设置旨在确保在插入 CAD 绘图时获得最佳结果。 除非您有特定的目标,否则最好避免调整默认设置。
插入 AutoCAD DWG 或 DXF 格式的绘图时,将插入 CAD 绘图的最后保存空间视图。 CAD 绘图可能已保存在模型空间或图纸空间中。
- 模型空间 是 CAD 绘图员在其中创建绘图的主要绘图工作空间。
- 图纸空间 是一个类似于一张纸的工作空间,CAD 绘图者可以在其中排列绘图的不同视图。
下图显示了保存在图纸空间中的 DWG 绘图。
绘图包含两个矩形 视区。 视区是进入三维 CAD 绘图的窗口。 每个视口都可以设置为不同的比例或角度。
插入图片或剪贴画
在“ 插入 ”选项卡上,单击 “图片” 或 “联机图片”。
浏览到要插入文件的位置,选择该文件,然后单击“ 打开”。
提示
还可以从 “文件 ”选项卡打开图形文件。在 “文件 ”选项卡上,单击 “打开”。 浏览到图形的位置,然后在 Files of type 列表中,单击所需的图形文件格式。 找到文件,然后单击“ 打开”。 作为图形图像导入到 Visio 绘图中的大多数文件都显示为元文件。 但是,位图文件(如 .dib、.bmp、.pcx 等)仍保留 Visio 绘图中的位图。