有时打印预览中的项目是你需要的,但如果不是,你可以自定义它们。 甚至可以删除项目标题或图例。 有关创建页眉、页脚或图例的详细信息,请参阅 打印时添加页眉、页脚或图例。
下面介绍如何更改打印甘特图或图表视图时包含的项目标题或图例。
- 在甘特图视图中,选择甘 特图工具格式>设置格式条>样式。
- 若要在打印图例中包含条形图名称,请删除名称前面的星号。 如果您不想打印条形图名称,只需在条形图名称前面添加星号即可。
- 选择“ 文件>”打印前打印 并预览。
- 若要更改页面方向、页边距、页眉、页脚、图例等内容或包括其他项目,请选择“ 文件>打印>页面设置”。
有关设置打印选项的详细信息,请参阅打印项目日程。
不要打印图例和标题
如果不想在打印中包含图例,可通过以下方法将其隐藏:
选择“ 文件>打印>页面设置”。
选择 “图例”,然后在 “图例”下单击“ 无”。
如果有页眉或标题但不想打印它:选择“ 文件>打印>页面设置”。
选择 “页眉” 并删除文本。
提示
如果您想要标题但位于不同的位置,则可以编辑文本、位置;或更改格式。
注意
请记住,您设置的标题在每一页上都是相同的,您无法自定义或指定它包含在哪个页面上。
详细 了解如何设置打印页面。