很抱歉,同步 OneNote 时遇到问题,请按照下面的故障排除步骤操作。
首先检查,并为计算机安装任何可用的 Office 更新。
Microsoft 365 的笔记本未同步
OneNote 会自动同步共享笔记本。 如果遇到同步问题,下面是一些修补程序:
将笔记本设置为自动同步:
选择“ 文件 ”菜单,然后选择 “选项”。
选择“同步”选项卡,然后检查“自动同步笔记本”旁边的框。
手动同步笔记本:
- 选择“ 文件 ”菜单,然后在“ 信息 ”选项卡上,选择“
“查看同步状态”。 - 在显示的“ 共享笔记本同步 ”对话框中,执行以下操作之一:
- 选择“ 全部同步 ”以同步所有共享笔记本。
- 选择特定笔记本旁边的“ 立即同步 ”以仅同步该笔记本。
如果仍存在同步问题,并且笔记本存储在 OneDrive 或较新版本的 SharePoint 上,请尝试在 www.onenote.com 打开笔记本,以帮助确定问题是由服务器还是 OneNote 引起的。
修复刷新提示、脱机保存 (刷新) 和错误代码E000006C (cig68)
如果在 OneNote 中看到与“刷新”笔记本、“脱机保存的 – 刷新”或错误代码 E000006C (cig68) 相关的同步问题,本指南将帮助你修复 Windows 设备上的问题。
具体体验可能因 OneNote 版本而异。 下面是根据你所看到的内容要遵循的步骤:
🔒 笔记本是只读的,并显示刷新提示
- 你将看到的内容: “无法编辑此笔记本,因为它未同步。 请刷新笔记本以继续同步。 [立即刷新]
- 操作方法: 单击“立即刷新”,这将恢复同步。
📝 使用刷新提示可编辑笔记本
- 你将看到的内容: “请刷新此笔记本以继续同步。”
- 操作方法: 单击黄色信息栏以刷新,这将恢复同步。
❌没有刷新提示的同步错误
你将看到的内容: “OneNote 现在无法同步笔记。 我们将继续尝试。 (错误代码:E000006C/cig68) ”
操作方法:
- 将 OneNote 更新到最新版本
- 更新后,你将看到“刷新”消息
- 然后按照上面的“立即刷新”步骤操作
笔记无法同步
如果在多台设备上使用 OneNote 时遇到问题,或者笔记本显示同步错误,请尝试以下操作:
- 验证计算机或设备是否具有良好的 Internet 连接。 可靠的连接可确保笔记可以跨设备快速成功同步。
- 如果笔记本存储在 OneDrive 上,检查服务运行状况状态页,了解任何中断。 如果 OneDrive 当前出现问题,OneNote 也可能受到影响。
- 如果笔记本存储在 SharePoint 上,则需要联系管理员以报告、确认和排查任何问题。
警告
排查同步问题时,不建议 (登录或注销 OneNote,也不建议) 删除和重新安装应用,因为这可能会造成数据丢失。
如果遇到同步问题的笔记本存储在 OneDrive 或较新版本的 SharePoint 上,可以尝试在 浏览器中打开笔记本,www.onenote.com。 这有助于确定这是特定电脑或设备的问题,还是后台是否发生了其他问题。
请执行以下操作:
- 在 OneNote 桌面应用中,选择“ 文件”。
- 在“ 信息 ”选项卡上,右键单击受影响笔记本名称正下方显示的 URL,然后单击“ 复制”。
- 在 Web 浏览器中,选择地址框,然后按键盘上的 Ctrl + V 粘贴复制的 URL。
- 按 Enter 在 OneNote 网页版 中打开笔记本。
注意
根据笔记本的大小和使用的 Internet 连接类型,加载和同步所有笔记本内容可能需要一段时间。
如果能够在 Web 浏览器中打开并查看笔记本,请检查最新更改的内容。 如果仍然看到旧版笔记,请验证对最新笔记本进行了更改的电脑或设备是否能够完全完成笔记同步。
请执行以下操作:
- 在上次编辑笔记本最新版本的电脑或设备上打开 OneNote 桌面应用。
- 选择“ 文件>信息>”“查看同步状态”。
- 在打开的“共享笔记本同步”对话框中,检查为笔记本显示的任何错误代码和消息,然后检查本文其他位置的错误代码列表,以获取匹配的结果和建议步骤。
注意
某些错误代码可能会在错误旁边显示“获取帮助”按钮。 选择按钮以打开特定于该错误的故障排除文章,然后按照其建议的步骤进行操作。
在某些情况下,关闭并重新打开受影响的笔记本有助于重置 OneNote 应用与 OneNote 服务之间的同步连接。
警告
在关闭并重新打开未在所有设备上完全同步的笔记本之前,请确保在原始电脑或设备上复制和备份任何未同步的最近笔记。
若要关闭并重新打开笔记本,请执行以下操作:
- 在 OneNote 桌面应用中,选择“ 文件”。
- 在“ 信息 ”选项卡上,右键单击受影响的笔记本名称下方显示的 URL,然后选择“ 复制”。
- 在受影响的笔记本名称旁边,选择 “设置” 按钮,然后选择“ 关闭”。
- 在 Web 浏览器中,选择地址框,然后按 Ctrl + V 粘贴复制的 URL。
- 当笔记本在 OneNote 网页版 中打开时,选择功能区上的“在桌面应用中打开”,以在 OneNote 桌面应用中重新打开笔记本。
分区或页面不会同步
共享笔记本有时可能会正常同步,但共享笔记本的某个分区或页面除外。 您可以通过执行下列操作来验证是否存在这种情况:
- 在 OneNote 桌面应用中,选择“ 文件>信息>查看同步状态”。
- 在打开 的“共享笔记本同步 ”对话框中,选择任何带有黄色三角形警告图标的笔记本图标,以查看导致同步问题的任何分区的名称。
- 选择包含分区的笔记本旁边的“ 立即同步 ”按钮。
单个笔记本分区有时可能完全停止同步。 如果有一个分区的页面未与最新笔记本的其余部分同步,则可以尝试以下解决方法:
- 在 OneNote 桌面应用中,在同一笔记本中创建一个新分区。
- 复制 (但不要) 所有页面从旧部分移动到刚刚创建的新部分。 为此,可以右键单击每个页面,然后选择“ 移动”或“复制”。
- 将所有页面复制到新分区后,按 Shift + F9 手动同步笔记本。 如果出现进度条,请等待其完成。
如果执行这些步骤可以成功同步所创建新分区中的页面,则可以安全地删除旧分区,然后继续在新分区中操作。 旧分区一经删除,您就可以将新分区重命名为所删除分区的相同名称。
如果这些步骤不起作用,分区同步错误或问题也可能由 笔记本回收站中的已损坏分区引起。 如果不再需要该分区,可将其从回收站删除以停止报错:
- 在 OneNote 笔记本中,选择“ 历史记录 ”选项卡,然后选择“ 笔记本回收站”。
- 右键单击分区(或页面),然后选择“移动或复制”。
- 也可将页面或分区内容“复制”并“粘贴”到其他页面或分区。 完成此操作后,可以删除原始分区或页面。
同步冲突(也称为合并冲突)
如果你和其他用户同时尝试编辑页面的同一部分(例如更改同一段落的备注),通常会显示版本冲突消息。 发生这种情况时,OneNote 将创建多个页面副本以避免数据丢失,并在黄色信息栏上显示错误消息。 将在有冲突的页面上看到一个图标。
若要解决合并冲突,请执行下列操作:
- 选择页面顶部的黄色信息栏以查看列出冲突更改的页面, (红色) 突出显示。
- 从包含合并冲突错误的页面复制信息,并将更改粘贴到主页面(如有必要)。
- 合并完任何更改后,请通过右键单击其页面选项卡,然后在快捷菜单中选择“ 删除 ”来删除冲突页。
“服务器正忙”同步错误
当笔记本存储在 SharePoint、SharePoint Online 或 OneDrive (工作或学校) 时,通常会看到服务器繁忙错误。 尽管它们可能看起来是同步错误,但其实大多数是身份验证错误,可通过以下方法修复:
- 注销并登录到 OneNote。
- 关闭并重新打开该笔记本。
- 通过 www.onenote.com) 、SharePoint 或 SharePoint Online 上的OneNote 网页版 (进行检查,确保你有权访问笔记本。
“空间不足”同步错误
某些错误(例如0xE00015E0)表示设备或笔记本上没有足够的空间来同步分区。 这可能是由大型备份文件导致的。 若要解决这些同步问题,可优化或删除现有笔记本备份。
优化 OneNote 笔记本
- 在 OneNote 中,选择“ 文件>选项”。
- 在 “选项 ”对话框中,选择“ 保存 & 备份”。
- 选择“立即优化所有Files”。 优化文件可能需要一段时间。
还可将同一“保存和备份”位置中的“要保留的备份数量”调整到较小数量以节省空间。
删除现有备份
- 打开文件资源管理器。
- 在窗口顶部附近的导航栏中,键入 %localappdata%,然后按 Enter。
- 打开 Microsoft 文件夹,然后打开 OneNote 文件夹。
- 打开 16.0 文件夹,然后打开 “备份” 文件夹。
- 在“备份”文件夹中,删除不再希望保存的文件或文件夹。
如果收到以下任一错误,应按照相关文章中的步骤进行操作:
“服务不可用”错误
以下是一些你可能会遇到的更常见的“服务不可用”错误,以及针对这些错误的疑难解答文章的链接:
- 0xE0000784: 解决 OneNote 中的 0xE0000784(Web DAV 被禁用)错误
- 0xE000078B: 解决 OneNote 中的 0xE000078B(服务器超时)错误
- 0xE4020040: 解决 OneNote 中的 0xE4020040(存储繁忙,请稍后再试)错误
OneNote 中错放的分区
当 OneNote 尝试将更改同步到笔记本分区但找不到分区文件时,笔记本中会出现错放分区。 若要解决此问题,可将该分区从笔记本中删除,或将其移到其他笔记本。 有关详细信息,请参阅此文章:
SharePoint 上笔记本中的同步错误
如果 SharePoint 上有 OneNote 笔记本,你会注意到它们通常存储在文档库中。 如果正在使用的 SharePoint 库启用了某些属性,则可能会导致同步错误。 有关详细信息,请参阅以下文章:
协作空间同步问题
如果多名学生同时尝试编辑同一页面位置,或者向所编辑页面添加了大型文件附件,则可能出现协作空间同步问题。 可按照以下最佳做法,避免这些同步问题:
- 将学生分到小组中,每组最多 6 名学生。
- 为每组学生创建单独的“分区选项卡”。 例如,如果有每组 6 人的 4 个学生组,请创建 4 张选项卡。
- 让每名学生创建各自的页面,或者让每个人编辑页面上的不同位置。
- 避免添加大型文件附件。
笔记本未同步
如果无法在 OneNote 网页版 中打开和查看笔记本,则可能是服务器问题。 如果笔记本存储在 OneDrive 上,检查“服务状态”页了解任何已知的中断或中断。 如果笔记本存储在 SharePoint 上,请与管理员联系以报告并排查问题。
解决 OneNote 中的 0xE0000007 错误(“同步笔记本时遇到了问题”)
问题
尝试将更改同步到 OneNote for Windows 10、OneNote 2016、OneNote for Mac、OneNote for iOS(iPad 和 iPhone)或 OneNote for Android 的任何笔记本中时,可能出现以下错误:
同步笔记本时遇到问题。 (错误代码: 0xE0000007)
状态
OneNote 产品团队正在积极调查此问题。 对于此问题给你带来的不便,我们深表歉意,如有更多信息可用,我们将立即更新本文。
同时,我们邀请你尝试以下部分或全部解决办法,看看它们是否能够解决此问题。
要判断 OneNote 的错误 0xE0000007 最常见的起因,请执行以下操作:
通过使用浏览器或另一种基于云的应用,验证计算机或移动设备是否具有良好的网络连接。
通过执行以下任一操作,强制 OneNote 同步当前笔记本,具体取决于所使用的 OneNote 版本:
在 OneNote for Windows 10中,单击“显示笔记本”按钮
,直到看到笔记本列表,右键单击要同步的笔记本的名称,单击“同步”,然后单击“同步此笔记本”。在OneNote 2016中,单击“文件>查看同步状态”,然后单击要同步的笔记本旁边的“立即同步”。
注意
如果不确定你拥有的 OneNote for Windows 版本,请参阅 OneNote 与 OneNote 2016 的区别。
在OneNote for Mac中,单击“显示笔记本”按钮
,直到看到笔记本列表,再单击“Control”,单击要同步的笔记本的名称,然后单击“同步此笔记本”。在 OneNote for iOS 中,下拉“笔记本”列表(或“最近的笔记”列表)强制同步所有打开的笔记本。 或者,可以下拉分区列表或页列表来强制同步当前笔记本。
请确保计算机或移动设备使用最新版本的 OneNote。
根据所使用的 OneNote 版本,执行以下任一操作:在 OneNote for Windows 10 中,单击“开始”,滚动到“Store”应用并单击。 在 Store 应用中,搜索“OneNote”,转到其应用页面,然后单击“更新”按钮(如可用)。 (如果看到的是“启动”按钮,则已有最新版本)。
在“OneNote 2016”中,单击“文件>帐户>更新选项>立即更新”。
注意
如果不确定你拥有的 OneNote for Windows 版本,请参阅 OneNote 与 OneNote 2016 的区别。
在 OneNote for Mac 中,打开“App Store”应用,然后在工具栏右上角单击“更新”。
注意
如果将 OneNote for Mac 作为 Microsoft Office 的一部分进行了安装,请参阅在 OneNote for Mac 中检查更新。
在 OneNote for iOS(iPad 或 iPhone)中,打开“App Store”应用,然后点击“更新”。 如果有可用的 OneNote 更新,请点击该更新旁边的“更新”,或点击“全部更新”更新所有应用。
在 OneNote for Android 中,打开“Play Store”应用,点击菜单图标,然后点击“我的应用和游戏”。 如果有可用的 OneNote 更新,请点击该更新旁边的“更新”,或点击“全部更新”更新所有应用。
等待适当时间后,查看该错误是否消失。 在某些情况下,服务器的临时问题会导致出现该错误。
尝试在 OneNote 网页版 中打开笔记
如果上述步骤未解决问题,检查查看是否可以在 OneNote 网页版 中查看笔记本。
- 在浏览器中,转到 “www.onedrive.com ”,并使用用于 OneNote 的同一帐户登录。
- 导航到要打开的笔记本所在的文件夹 (通常是文档或笔记本) ,然后单击笔记本的名称以在OneNote 网页版中打开它。
根据这些步骤的结果,接下来要执行的操作如下:
- 如果能够在 OneNote 网页版 中打开笔记本,并且看到所有最新的更改和编辑,则可以使用 OneNote 网页版 来完成工作。
- 如果能够在 OneNote 网页版 中打开笔记本,但看不到所有最新更改,请确保创建未同步到OneNote 网页版的原始页面的副本。 要执行此操作,请返回到主 OneNote 应用(OneNote for Windows 10、OneNote 2016 或 OneNote for Mac),并将这些页面从当前笔记本复制到不受 0xE0000007 错误影响的任何其他笔记本。 然后,可以在 OneNote 网页版 中打开该笔记本。
- 如果在登录时无法在 OneNote 网页版 中打开笔记本,则表示你没有打开和编辑它的权限。 例如,如果其他人通过 OneDrive 或OneDrive for Business与你共享该笔记本,请确保该笔记本的所有者未撤销你打开和编辑它的权限。
关闭并重新打开一个或多个受错误 0xE0000007 影响的笔记本
如果上述步骤未能解决问题,则可以选择关闭并重新打开笔记本,强制要求 OneNote 重新同步笔记。 仅当你具有问题笔记的最新备份时,才能尝试该操作。
警告
按照下面的步骤操作可能会导致数据丢失。 具体而言,遇到 0xE0000007 错误时,如果任何受影响的笔记本有未同步的更改处于挂起状态,则继续操作会丢失这些更改。 请理解,如果你选择继续执行下面的步骤,则谁都无法恢复丢失的信息,即使是 Microsoft 技术支持部门也没有办法。
如果你确定你的笔记没有任何重要的更改挂起,或者如果你不关心可能会丢失任何未同步的更改,你可以尝试以下操作,具体取决于你正在使用的 OneNote 版本:
在 OneNote for Windows 10中,单击“显示笔记本”按钮
,直到看到笔记本列表,右键单击要关闭的笔记本,然后单击“关闭此笔记本”。在 OneNote 2016 中,单击当前笔记本名称显示笔记本栏,右键单击要关闭的笔记本,然后单击“关闭此笔记本”。
注意
如果不确定你拥有的 OneNote for Windows 版本,请参阅 OneNote 与 OneNote 2016 的区别。
在OneNote for Mac中,单击“显示笔记本”按钮
,直到看到笔记本列表,再按住 Control-单击要关闭的笔记本,然后单击“关闭此笔记本”。
关闭所有受影响的笔记本后,尝试重新打开它。 如果这样操作未能解决问题,可以创建一个新的笔记本,然后将各页面和分区从原始笔记本(即受 0xE0000007 错误影响的笔记本)复制到新的笔记本中,然后在其中同步更改,直到找到彻底的解决方案。
使用 OneNote 时出现错误消息:“我们无法同步此部分,因为你没有写入权限”
症状 1
使用 Microsoft OneNote 时,会在笔记本的同步状态对话框中收到以下错误消息:
注意
很抱歉。 无法同步此部分,因为你没有写入权限。 请与管理员联系以解决此问题。 (错误代码:0xE4010071) ”
症状 2
无法使用 OneNote 从只读 SharePoint 服务器 2013 网站打开笔记本。
原因
出现此问题是因为站点已更改为只读模式进行升级。 如果使用的是正在升级的服务器,则此问题可能发生,因为管理员已将站点更改为只读模式。
解决方法
如果已打开笔记本,它将保持只读模式,直到管理员关闭只读模式。
如果未打开笔记本,则当站点处于只读模式时,可能无法打开它。 建议要求管理员关闭只读模式。 但是,如果这不是一个选项,则可以按照以下步骤解决此问题。
注意 此解决方法仅适用于无法使用 OneNote 打开笔记本的用户。 解决方法允许用户暂时访问笔记本。 笔记本的临时副本无法接收来自其他用户的更改。
- 打开 SharePoint 网站,然后打开包含笔记本的库。
- 在“库”选项卡上的“连接 & 导出”区域中,单击“使用资源管理器打开”。
- 将包含分区文件的笔记本文件夹复制到本地计算机,然后使用 OneNote 打开分区文件。
在 OneNote 中解决帐户身份验证错误
问题
在尝试同步时,OneNote 可能会显示以下错误:
- 0xE0000024
背景信息
如果 OneNote 没有正确的帐户信息来打开和同步笔记本,或者以前输入的帐户信息已过期,则可能会发生此错误。
此错误可能是以下任何原因导致的:
- 你最近更改了帐户的密码。
- 你登录的帐户与授权使用尝试打开或重新打开的笔记本的帐户不同。
- 你不再具有访问笔记本的权限,因为笔记本的所有者已吊销了你的访问权限,或者服务器权限已更改。
解决方案
若要解决此错误,请尝试以下任何方法:
单击靠近 OneNote 应用窗口顶部的同步错误消息。 此操作将尝试刷新会话,从而可解决问题,而无需重新输入你的帐户信息。 如果刷新尝试失败,系统会提示输入帐户信息。 使用笔记本与之关联的相同帐户登录。 成功进行身份验证后,OneNote 将立即恢复同步。
确保输入正确的帐户信息(适用于Microsoft帐户或工作或学校帐户),尤其是在最近更改了帐户密码的情况下。 如果最近已开始在新设备上使用 OneNote,你可能需要首先添加帐户(如果该帐户不是你的默认帐户)。
尝试在 OneNote 网页版 中打开笔记本。 为此,请打开新式 Web 浏览器 (,例如最新版本的 Microsoft Edge、Chrome、Firefox 或 Safari) ,访问 www.onenote.com,单击“ 登录”,然后输入与笔记本关联的同一帐户的帐户信息。
如果在登录到 OneNote 网页版 后能够看到笔记本,请执行以下操作:
- 在计算机或设备上关闭 OneNote 应用。
- 在 Web 浏览器中,访问 www.onedrive.com ,并使用与笔记本关联的同一帐户登录。 导航到存储了笔记本的文件夹,然后单击笔记本名称,将其在浏览器中打开。
- 笔记本在浏览器中打开后,单击“在 OneNote 中打开”,以在计算机或设备上安装的 OneNote 应用中打开该笔记本。
- 如果 OneNote 应用提示,请使用正确的帐户信息登录。
如果在登录OneNote 网页版后看不到笔记本,请继续在以下任一“其他信息”部分进行故障排除。
针对 Windows 10 用户的附加信息
如果错误仍然存在,并且完成上述故障排除步骤后仍无法同步,请尝试以下操作:
注销与 OneNote 关联的所有帐户,然后再次登录。
如果重新登录后笔记本未自动同步,请右键单击笔记本名称,然后手动同步。
如果问题仍然存在,并且系统多次要求你登录,则可通过执行以下步骤尝试删除存储的 Microsoft Office 帐户信息:
- 关闭 OneNote 和任何打开的浏览器窗口。
- 单击 Windows 的“开始”按钮,然后单击“设置”。
- 在 “查找设置 ”框中,开始键入“凭据管理器”,然后在搜索结果中单击“ 凭据管理器 ”。
- 在“凭据管理器”中,单击“Windows 凭据”。
- 在列表中向下滚动,查找其标签以“MicrosoftAccount”和“MicrosoftOffice”开头的条目。单击每个条目旁边的向下箭头按钮,然后单击每个条目的 “删除 ”。
- 重启计算机或设备,启动 Onenote 应用,然后在出现提示时使用你的帐户信息登录。
针对 macOS 和 iOS 用户的附加信息
如果错误仍然存在,并且尝试上述故障排除步骤后仍无法同步,请尝试以下操作:
- 查看 OneNote for Mac、iPhone 和 iPad 中最近出现的问题的修补程序或解决方法,验证是否遇到最近可能针对 OneNote for Mac 或 OneNote for iOS 报告的任何新同步问题。
- 注销与 OneNote 关联的所有帐户,然后再次登录。
- 如果重新登录后笔记本未自动同步,请尝试强制同步它。
在 macOS 上,按住 Control 并单击笔记本名称,然后同步笔记本。
在 iOS 上, 使用手指拉下“笔记本”列表。 在 OneNote 尝试重新同步所有打开的笔记本时,靠近列表顶部的位置将出现一个旋转的进度指示器。 - 确保在 iPhone 或 iPad 上使用最新版本的 OneNote for Mac 或 OneNote for iOS。
如果这些步骤都无法解决问题,请参阅本文末尾的“更多帮助”部分,了解如何向 OneNote 产品团队报告此问题。
其他同步错误
以下是一些你可能会遇到的其他同步错误,以及针对这些错误的疑难解答文章的链接:
0xE000002E: 解决 OneNote 中的 0xE000002E(与存储不同步)错误
如果看到0xE000002E错误代码,OneNote 需要刷新,但无法自动刷新。 此问题通常只是暂时的,在下一次完全同步后应该可以自动解决。 如果不想等待下一次自动同步,可以在 OneNote 运行时按 Shift+F9 强制完全同步。
更多帮助
如果在执行手动同步后仍看到此错误消息,请在 Microsoft Answers 上的 OneNote 论坛中 报告此问题,以便我们可以调查原因并找到解决方案。
0xE4010641: 解决 OneNote 中的 0xE4010641(网络已断开)错误
如果看到 0xE4010641 错误代码,则 OneNote 无法同步一个或多个笔记本,因为您已与网络断开连接,或者存储您的笔记本的网络位置不可用。
你的笔记本很可能存储在 OneDrive、SharePoint 或本地网络位置。 当 OneNote 无法访问这些位置时,则可能时由于以下原因导致的:
- 您遇到间歇性的、临时的网络或服务器连接问题。 等待一小会儿后,请尝试手动同步您的笔记本。 您可以通过按 Shift+F9 或单击“笔记本同步状态”对话框中的“立即同步”按钮来执行此操作。
- 存储您的笔记本的服务器暂时脱机。 如果要同步到组织中的 SharePoint 网站或本地网络共享,则有人可能已关闭计算机或将其关闭进行维护。 检查是否可以访问服务器的根地址来验证服务中断,或者与 SharePoint 或 IT 管理员联系以确认或报告问题。
- 您的笔记本在网络位置不再存在。 如果您(或者对您的笔记本具有权限的某人)从服务器中删除了笔记本文件,则可能发生这种情况。 如果笔记本存储在 OneDrive 上,请转到 OneDrive 主页,在) 出现提示时登录 (,然后检查查看笔记本是否仍然存在。 如果不确定笔记本的存储位置,请转到 OneNote 中的 “文件>信息 ”,查找笔记本的地址。
0xE40105F9: 解决 OneNote 中的 0xE40105F9(不支持的客户端内部版本)错误
如果看到0xE40105F9错误代码,则 OneNote 无法同步一个或多个笔记本,因为你使用的是服务器不再支持的旧版 OneNote。
要继续同步您的笔记,请下载最新的 OneNote 更新,然后再试。
OneNote 2013 桌面版本
执行下列操作:
- 退出 OneNote 2013。
- 转到控制面板>系统 & 安全性>Windows 更新。
- 单击“检查更新”。
- 选择并安装 Microsoft Office 下显示的所有可用更新。
- 如有必要,请在应用所有更新之后重新启动计算机。
- 启动 OneNote 2013,然后按 Shift+F9 手动同步笔记本。
如果未将Windows 更新配置为包含 Microsoft Office 的更新,可以通过执行以下操作手动检查 OneNote 更新:
- 启动 OneNote 2013。
- 转到 “文件>帐户”。
- 单击“检查更新”。
OneNote Mobile
执行下列操作:
- 退出 OneNote Mobile。
- 为您的电话或设备检查应用程序商店或市场,查看是否有任何 OneNote Mobile 更新可用。
- 下载并安装所有或任何可用的 OneNote 更新。
- 重新启动 OneNote Mobile,并再次尝试同步笔记本。
更多帮助
如果在排除故障后仍看到此错误消息,请在 OneNote 论坛Microsoft答案上 报告此问题,以便我们可以调查原因并找到解决方案。
0xE4020045:解决 OneNote 中的 0xE4020045(不支持的客户端)错误
如果将本地存储的笔记本拖放(或以其他方式添加)到 OneDrive 进行备份、同步或共享,单击显示的黄色信息栏时 OneNote 2016 或 OneNote 2013 中可能出现 0xE4020045 错误代码。 虽然此时笔记本看起来像是基于云的笔记本,但 OneNote 仍会将其视为本地存储的笔记本,除非该笔记本正确迁移到 OneDrive。
若要尝试解决此问题,可以执行下列操作之一:
退出 OneNote(若它仍在运行)。
在计算机的硬盘驱动器上,导航到存储受影响笔记本的文件夹。
提示
通常,本地存储的 OneNote for Windows 笔记本文件夹的默认位置是 C:\Users\ <username>\Documents\OneNote Notebooks 。
将与受影响的笔记本名称相同的文件夹复制到主硬盘的根文件夹下。
执行此操作可有效地删除 OneDrive 同步范围外笔记本的副本。在 Windows 文件资源管理器中,单击“此电脑”,双击打开上一步中将笔记本复制到的硬盘根位置,然后双击与复制的笔记本名称相同的文件夹。
在复制的笔记本文件夹中,双击“打开 Notebook.onetoc2”文件。
若没有此文件,请双击此文件夹中任何其他可用 *.onetoc2 文件。OneNote 2016 for Windows 打开时,现会正常显示复制的笔记本文件夹中的笔记。
为防止此问题再次发生,强烈建议你按照必需步骤,将受影响的原始笔记本正确迁移到 OneDrive 帐户,该帐户会将其从本地存储的笔记本切实转换为基于云的笔记本。 基于云的笔记仍将是专用的,但你将享受更可靠的同步,并且你将能够从任何移动设备或你使用的任何 Web 浏览器访问笔记。
有关详细信息,请参阅将 OneNote for Windows 笔记本移动到 OneDrive。 如果你使用的是旧版 OneNote for Windows(如 OneNote 2013 或 2010),则本文中的说明同样适用。
0xE000005E: 解决 OneNote 中的 0xE000005E (ReferencedRevisionNotFound) 错误
如果看到0xE000005E错误代码,则 OneNote 无法同步其中一个笔记本中的分区。 此错误通常是临时的。 可以通过按 Shift+F9 手动同步笔记本来尝试解决该问题。
如果多次尝试同步后还是不断收到此错误,请执行下列操作:
- 右键单击笔记本的名称,然后单击“笔记本同步状态”。
- 在遇到错误的笔记本的左侧,单击笔记本图标旁边的小箭头。
- 记下导致问题的笔记本部分。 其名称立即显示在包含错误消息的框上方。
- 单击“关闭”以忽略“共享笔记本同步”对话框。
- 在与包含错误的分区相同的笔记本中创建新分区。
- 将未同步的旧分区中的所有页面复制或移动到刚刚创建的新分区。
- 删除旧分区,然后按 Shift+F9 重新同步笔记本。
此问题已作为最新产品更新的一部分进行修复。 请确保在您的计算机上运行 Windows 更新 以下载和安装适用于 Microsoft Office 的所有更新。
更多帮助
如果在排除故障后仍看到此错误消息,请在 OneNote 论坛Microsoft答案上 报告此问题,以便我们可以调查原因并找到解决方案。
0xE0190193:解决 OneNote 中的 0xE0190193(403:已禁止)错误
如果看到0xE0190193错误代码,则表示你正在尝试访问不再可用的共享笔记本或分区。 当笔记本的所有者(或服务器管理员)有意或无意更改了您的权限,则可能会发生这种情况。
若要解决此问题,请联系你尝试使用的共享笔记本的所有者,并要求他们检查你查看和编辑笔记本的权限。
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