在 Visio 中创建日程表

应用对象
Visio 计划 1 Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio 专业版 2016 Visio 标准版 2016 Visio 专业版 2013

Visio 中的时间线以易于阅读和理解的格式显示项目阶段和截止时间,帮助你规划和传达项目计划。

时间线图

获取“时间线”模板

  1. 在 Visio 中,选择“新建文件>”。
  2. 在搜索框中,输入 Timeline
  3. 选择 “时间线 ”模板,然后选择 “创建”

打下基础

创建时间线的第一步是选择一个时间线形状来表示项目的时间跨度。 时间线形状是您添加项目里程碑和事件的基础。 你可以从三种样式(圆柱形线条形)中选取,以设定时间线的色调。

时间线的不同样式

创建时间线的基础

若要查找开始使用的正确模板,请转到“新建文件>”,然后在搜索框中键入Timeline

  1. 在 Visio 中,打开 “时间线 ”模板。

  2. “时间线形状”模具中,将块形直线形或圆柱形) (时间线形状之一拖动到绘图页上。
    配置时间表 ”对话框随即打开。

  3. 在“ 时间段 ”选项卡的 “开始” 框中,键入或选择项目的开始日期。

  4. “完成” 框中,键入或选择项目的结束日期。

  5. 比例下,选择时间线的时间刻度单位。

    • 如果选取 “周”,则还可以选取周的开始日期。
    • 如果选择 “月份”,则还可以选择会计年度的开始日期。
  6. “时间格式”选项卡的“语言”框中,选择所需的时间线语言。

  7. 如果你希望在步骤 3 和 4 中选择的开始和结束日期在时间线的末尾可见,请保持选中“在检查时间线显示开始日期和结束日期”框。 否则清除此复选框。

  8. 在第一个 “日期格式 ”列表中,选择希望日期显示的方式。

  9. 如果希望每个时间刻度单位 (步骤 5 中选择的单位) 显示在时间线上,请保持选中“在时间线检查上显示临时时间刻度标记”框。 否则清除此复选框。

  10. 在第二个 “日期格式 ”列表中,选择单位标签的外观,或清除“ 在临时时间刻度标记上显示日期 ”框。 

  11. “标记移动检查时自动更新日期”框保留选中状态。 这可确保当您在时间线上重新定位任何里程碑、间隔或其他标记时,与标记关联的日期会自动更新。

  12. 单击“确定”。

注意

若要稍后更改任何这些设置,可以右键单击时间线,然后单击“配置时间线”

返回页首

添加里程碑、间隔和标记

时间线基础就绪后,您可以开始添加重要内容:指示重要里程碑和事件的标记。

包含里程碑和间隔的时间线

标记类型 说明
里程碑 在时间线 (上指示特定的里程碑日期,例如,必须将写作项目移交给发布者) 的日期。
时间间隔 指示时间线 (的关键时间跨度,例如,编写初稿) 所需的时间。 选择与时间线样式匹配的间隔形状。
今天标记 反映自项目开始以来经过的时间量。 今天标记会随着实际日期的变化而自动移动,一目了然地显示您与下一个截止日期相关的日程安排状态。

指示时间线上的里程碑

  1. “时间线形状”模具中拖动里程碑形状,并将其直接放在时间线顶部。
  2. 在“ 配置里程碑 ”对话框中,键入或选择里程碑的日期和时间。
  3. 在“ 说明 ”框中,键入里程碑的说明。
  4. 在“ 日期格式 ”列表中,选择希望日期显示的方式。
  5. 单击“确定”。

提示

若要快速更改里程碑的日期,请将里程碑拖到时间线上所需的位置。 里程碑上的日期会更改以匹配新位置。

指示时间线上的时间跨度

  1. “时间线形状”模具中拖动间隔形状,并将其直接放在时间线的顶部。
  2. “开始日期 ”和 “完成日期” 框中,键入或选择时间跨度的开始日期和结束日期。
  3. 在“ 说明 ”框中,键入间隔的说明。
  4. 在“ 日期格式 ”列表中,选择希望日期显示的方式。
  5. 单击“确定”。

提示

若要快速更改间隔的时间跨度,请拖动绿色选择手柄或将间隔移到时间线上所需的位置。 间隔上的日期更改以匹配新位置。

将文本移出时间线

时间线有时会很拥挤。 若要使时间线更具可读性,可以将文本移出时间线本身,如下图所示。

将文本移出时间线

1. 单击黄色控件手柄选择间隔。

2. 在间隔形状上方拖动控制手柄,将文本移动到更好的位置。

3. 括号自动标记间隔的开始和结束。 如果要更改括号的类型,请右键单击括号并选择“ 设置间隔类型”。

在时间线上指示经过的时间

  1. “时间线形状”模具中拖动“经过时间”形状,并将其直接放在时间线的顶部。 形状的左端与时间线的开头对齐,并延伸到当前日期。
  2. “今日”标记形状从“日程表形状”模具拖动到时间线上。
  3. 形状定位于当前实际日期。
    时间线上经过的时间

每次打开带有“已用时间”或“今天”标记形状的时间线绘图时,形状都会偏移以与当前实际日期对齐。

返回页首

显示时间线某一部分的详细信息

您可以将现有时间线的区段扩展为第二个时间线以显示更多详细信息。 展开的时间线表示原始时间线的一部分,但您可以单独使用它。 例如,您可以像添加原始时间线一样向扩展的时间线添加里程碑或间隔。

如果您将里程碑或间隔添加到原始时间线,它也会添加到扩展的时间线中。 但是,如果您将里程碑或间隔添加到扩展的时间线,则不会将其添加到原始时间线。

注意

绘图页上必须有时间线才能创建扩展的时间线。

显示节的详细信息

  1. “时间线形状”中,将 “展开的时间线 ”形状拖动到页面上。

  2. 在“配置时间线”对话框中,在“时间段”和“时间格式”选项卡上为扩展的时间线指定所需的选项,然后单击“确定”。 (开始日期和结束日期必须在原始时间线的时间段内。)

  3. 展开的时间线将显示在绘图页上,并显示以下内容:

    • 灰色虚线用于关联两个时间线,并指示展开时间线表示的原始时间线部分。

    • 共享里程碑和间隔。 这些会自动同步,因此如果您在一个时间线上更改它们,它们也会在另一个上更改。

      注意

      默认情况下,展开的时间线使用与原始时间线相同的形状类型。 若要更改形状类型,请右键单击展开的时间线,然后单击“设置时间线类型”。

提示

若要快速更改扩展时间线的时间跨度,请拖移黄色控制手柄。 扩展时间线上的日期更改以匹配新位置。

返回页首

同步里程碑或间隔

如果绘图页上有多个时间线,则可以跨这些时间线同步特定的间隔或里程碑,以便它们始终并发。 例如,如果您更改时间线 A 上里程碑的日期,则时间线 B 上的同步里程碑将自动更新为新的日期信息。 同步的里程碑将通过移动到时间线上的更新日期位置来自行调整。 

  1. “同步里程碑”或“同步间隔”拖动到时间线上。
    同步 ...”(Synchronized ... ) 对话框随即打开。
  2. 打开第一个下拉列表,然后选择要与之同步的现有里程碑或间隔。
  3. 选择 日期格式
  4. 选择“确定”。

修改时间线

不可避免地,里程碑日期、对流程所需时间的预测,甚至项目结束日期都会发生变化。 可根据更改轻松修订和优化 Visio 时间线。

要更改的内容 要进行的操作
项目开始日期或完成日期 右键单击时间线形状,单击“配置时间线”,然后转到“时间段”选项卡。键入或选择新的开始日期或完成日期,然后单击“确定”
时间线条上的分割数 右键单击时间线形状,单击“配置时间线”,然后转到“时间段”选项卡。在“时间刻度”列表中,选择不同的时间单位,然后单击“确定”
时间线日期和部门的可见性 右键单击时间线形状,点按“配置时间线”,然后转到“时间格式”选项卡。在“格式”下,选中或清除检查框以显示或隐藏时间线上的日期或时间刻度标记。 单击“确定”。
时间线栏上箭头的外观 右键单击时间线形状,指向“箭头”,然后选择所需的选项。
里程碑类型 右键单击里程碑,指向“ 设置里程碑类型”,然后选择所需的样式。
间隔类型 右键单击间隔形状,指向 “设置间隔类型”,然后选择所需样式。
里程碑日期 右键单击里程碑,然后单击“ 配置里程碑”。 输入所需日期,然后单击 “确定”
时间跨度日期 右键单击间隔,然后单击“ 配置间隔”。 输入所需日期,然后单击 “确定”
里程碑或时间跨度说明 双击与里程碑或间隔关联的文本。 选择说明,然后键入所需的新说明。 完成键入后按 Esc。
与里程碑、间隔或今天标记关联的文本的位置 选择形状。 拖移控制手柄以更改文本和时间线栏之间的距离或文本的角度。
日期格式 右键单击时间线、里程碑或间隔,然后单击“配置时间线”、“配置里程碑”“配置间隔”。 在“ 日期格式 ”列表中,单击所需格式,然后单击“ 确定”

返回页首

保存时间线的图片以在其他位置使用

可以将 Visio 绘图另存为图像。 然后,可以将图像插入到另一个 Microsoft 365 文件中,例如 PowerPoint 演示文稿或 Word 文档。

  1. 打开 Visio 绘图,选择“ 文件>导出”
  2. 选择“更改文件类型”。
  3. “保存绘图”下,选择一种 图形文件类型,例如 PNGSVG
  4. 选择“ 另存为 ”按钮。
    另存为”(Save As ) 对话框随即打开。
  5. 选择要保存图像文件的位置,然后单击 “保存”

现在,可以将图像插入另一个 Microsoft 365 文件。 打开另一个文件,然后选择“ 插入>图片”。 有关更多详细信息,请参阅插入 图片

如果有 Visio 计划 2,则有一种更简单的方法将时间线绘图传输到 PowerPoint 幻灯片。 在功能区的 “视图 ”选项卡上,使用 “幻灯片代码片段窗格 ”按钮开始。 有关说明,请参阅 从 Visio 创建 PowerPoint 演示文稿

另请参阅

在 Visio 与 Project 之间导入和导出时间线数据

Visio 中的热门时间线提示

向受众提供详细的图表