在 Office for Mac 中更改线条的颜色、样式或粗细

应用对象
Microsoft 365 Mac 版专属 Excel Microsoft 365 Mac 版专属 Word Microsoft 365 Mac 版专属 PowerPoint Excel 2024 for Mac Word 2024 for Mac PowerPoint 2024 for Mac Excel 2021 for Mac Word 2021 for Mac PowerPoint 2021 for Mac

你可以通过更改线条形状的颜色、线型或粗细来更改其外观。 你还可以应用一个预定义的快速样式来快速更改线条的外观。

注意

直线形状是通过单击“插入”选项卡上的“形状”按钮插入的线条。有关插入线条的详细信息,请参阅添加形状。

向线条添加快速样式

线条的快速样式包括文档主题中的主题颜色、阴影、线条样式、渐变和三维 (三维) 透视。 请尝试不同的快速样式,直到找到你喜欢的样式。

  1. 选择要更改的线条。
    如果要更改多行,请选择第一行,然后按住 macOS 上的 Command 按钮。 同时选择其他行。

  2. 选择 “形状格式 ”选项卡,然后选择线条所需的快速样式。

    显示带有线条库的“形状格式”选项卡的屏幕截图。

    若要查看更多快速样式,请单击快速样式库底部的箭头。

    注意

    如果看不到“形状格式”选项卡,请确保你已选中了线条。

更改线条的颜色

  1. 选择要更改的线条。
    如果要更改多行,请选择第一行,然后按住 macOS 上的 Command 按钮。 同时选择其他行。

  2. 选择“ 形状格式 ”选项卡,单击 “形状轮廓”旁边的箭头,然后选择所需的颜色。

    “形状格式”选项卡,突出显示“形状轮廓”选项。

    注意

    如果看不到“形状格式”选项卡,请确保你已选中了线条。

    若要使用某个不是主题颜色的颜色,请单击“其他轮廓颜色”,然后单击所需的颜色。 你可以使用颜色盘或调色板混合自己的颜色。 如果你之后更改了文档主题,则不会更新自定义颜色。

将线条更改为虚线

  1. 选择要更改的线条。
    如果要更改多行,请选择第一行,然后按住 macOS 上的 Command 按钮。 同时选择其他行。

  2. 选择“ 形状格式 ”选项卡,单击 “形状轮廓”旁边的箭头,指向 “虚线”,然后选择所需的样式。

    “形状格式”选项卡,突出显示“形状轮廓”和“短划线”菜单项。

  3. 要创建自定义样式,请单击“其他线条”,然后选择所需的选项。

更改线条的粗细

  1. 选择要更改的线条。
    如果要更改多行,请选择第一行,然后按住 macOS 上的 Command 按钮。 同时选择其他行。

  2. 选择“ 形状格式 ”选项卡,单击 “形状轮廓”旁边的箭头,指向 “粗细”,然后选择所需的线条粗细。

  3. 要创建自定义线条粗细,请单击“其他线条”,然后选择所需的选项。

    注意

    要绘制双线,请先绘制单线,然后复制该单线,并将复制后的单线粘贴在已绘制的单线旁,再将两条线组合在一起。

另请参阅

对齐对象

添加形状