變更 Excel 網頁版中的地區格式設定

Excel 中的地區格式設定會影響日期、貨幣、公式分隔符號等。 如果您使用的是公司或學校帳戶,則 Excel 網頁版中的預設地區格式設定是託管 Excel 活頁簿之 SharePoint 網站的網站地區設定。 

本文提供在 Excel 網頁版中只變更您自己的地區格式設定的步驟。 在您的 Excel 網頁版工作階段期間,SharePoint 網站的地區設定會遭到覆寫。 您的喜好設定會使用第三方 Cookie 儲存。 您的地區設定僅適用於 Excel 活頁簿的檢視。 它們不會影響其他人檢視這些活頁簿的方式。

重要

  • 如果瀏覽器中的第三方 Cookie 已停用,您將無法以這種方式變更地區格式設定。
  • 此功能僅適用儲存在 Microsoft 主機上的檔案。

在 Excel 網頁版中設定慣用的地區格式

  1. 選取 [檔案>選項>][地區設定]。

  2. 從下拉式清單中選取慣用的地區格式,選取地區,然後選取 [變更]。

    [變更地區格式設定] 對話方塊的螢幕擷取畫面。

您的瀏覽器工作階段會使用新設定重新整理。

您也可以從 [數字格式 ] 對話方塊設定地區格式。

  1. 選取 [住家用>號碼格式]、[>其他數字格式]...。

    螢幕擷取畫面,顯示 [數字格式] 功能表,其中醒目提示 [其他數字格式] 選項。

  2. 在 [類別] 底下,選取 [ 日期]、[ 時間] 或 [特殊],然後從 [ 地區設定 ] 功能表中選取地區設定。

  3. 選取 [將此地區設定套用為預設 值],將所選地區設定為預設地區格式,然後選取 [變更]。 

瀏覽器工作階段重新整理並使用新的設定。

另請參閱

變更個人語言和地區設定

變更網站的地區設定