文字方塊是您可以新增至文件的物件,其可讓您在檔案的任何地方放置和輸入文字。 如果要讓特定文字更吸引人注意,文字方塊這項功能很實用,而且也有助於您在文件中移動文字。

新增文字方塊

  1. 前往[>文字方塊中插入,然後從清單中選取其中一個預先格式化的文字方塊、從 Office.com 選取 [其他文字方塊 Office.com 或選取 [繪製文字方塊> 。

    [插入文字方塊按鈕

  2. 如果您選取 [繪製文字方塊,請在檔中按一下,然後拖曳以繪製您想要的大小文字方塊。

  3. 若要新增文字,請在方塊內選取,然後輸入或貼上文字。

如果您不是使用滑鼠

  1. 按下並放開 ALT、N,然後按 X。

  2. 按方向鍵選取您想要的文字方塊,然後按 ENTER。

  3. 輸入想要的文字。

  4. 完成輸入後,如果想要切換回文件中編輯文字,請按 ESC。

    附註: 

    • 若要設定文字方塊內的文字格式,請選取文字,然後使用 [常用] 索引標籤之 [字型] 群組中的格式設定選項。

      若要設定文字方塊本身的格式,請使用 [格式] 關聯式索引標籤上的命令,當您選取文字方塊時,這會出現在 [繪圖工具] 底下。

    • 若要放置文字方塊,請按一下文字方塊,然後在指標變成 四個方向的箭號 時,將文字方塊拖曳到新的位置。

    • 您也可以變更或移除文字方塊或圖案框線

    • 如果您有多個文字方塊,您可以將它們連結在一起,以便文字可以從一個方塊接續到另一個。 按一下其中一個文字方塊,然後在 [繪圖工具] 底下的 [格式] 索引標籤上,按一下 [文字] 群組中的 [建立連結]。

      建立連結文字方塊按鈕

複製文字方塊

  1. 選取要複製的文字方塊框線。

  2. 按 Ctrl+C。

    附註: 請確定指標是在文字方塊的框線上,而不是在框線內。 如果指標是在框線內,按下 Ctrl+C 會複製文字,而不是文字方塊。

  3. 選取一個位置,再按 Ctrl+V 以貼上文字方塊。

刪除文字方塊

  • 選取要刪除之文字方塊的框線,然後按 Delete。

    附註: 請確定指標是在文字方塊的框線上,而不是在框線內。 如果指標是在方塊內,按 Delete 會刪除文字方塊內的文字,而不是方塊。

新增文字方塊

  1. 前往 [插入>文字方塊,然後選取 [繪製文字方塊> 。

  2. 在檔中按一下或點一下,然後拖曳以繪製您想要的大小文字方塊。

  3. 若要新增文字至文字方塊,請在文字方塊內選取,然後輸入或貼上文字。

    附註: 

    • 如果列印文字方塊時發生問題,請>顯示選項>,然後選取在 Word中建立列印繪圖

    • 若要設定文字方塊內的文字格式,請選取該文字,然後使用 [常用] 索引標籤上 [字型] 群組中的的格式設定選項。

      Word 2010 功能區之 [常用] 索引標籤上的 [字型] 群組。

    • 若要放置文字方塊,請選取該文字方塊,然後在指標變成 四個方向的箭號時,將文字方塊拖曳到新的位置。

    • 您也可以變更或移除文字方塊或圖案框線

    • 如果您已繪製了多個文字方塊,可以將它們連結在一起,好讓文字從一個方塊接續到另一個方塊。 選取其中一個文字方塊,然後在 [繪圖工具> 下,按一下 [格式格式> 選項卡上的 [文字群組中建立連結

      Word 2010 功能區之 [繪圖工具] 底下的 [格式] 索引標籤。

複製文字方塊

  1. 選取要複製的文字方塊框線。

  2. 請前往首頁>複製 [複製] 按鈕。

    請務必將指標置於文字方塊的框線上,而不是文字方塊內。 如果指標不是在框線上,那麼按 [複製] 之後,複製的就是方塊內的文字,而不是文字方塊。

  3. 前往首頁 然後選取貼

    [常用] 索引標籤上的 [剪貼簿] 群組

刪除文字方塊

  • 選取文字方塊的框線,然後按 DELETE。

    請務必將指標置於文字方塊的框線上,而不是文字方塊內。 如果指標不在框線上,按 DELETE 會改為刪除文字方塊內的文字。

新增文字方塊

  1. 前往[插入>文字方塊,然後選取 [繪製文字方塊 (其中文字水準對齊頁面) 或 [垂直文字方塊 (文字在頁面上垂直對齊) 。

    [插入] 索引標籤上醒目提示 [文字方塊]。

  2. 在檔中選取,然後拖曳以繪製您想要的大小文字方塊。

  3. 若要在文字方塊中新增文字,請在文字方塊內按一下或點一下,然後輸入或貼上文字。

    • 若要格式化文字框中的文字,請選取該文字,然後 [控制項+ 按一下文字並選取 字型大小

    • 若要在文字方塊中新增不同的效果,請選取文字方塊,然後使用 (圖形格式選項卡上的選項,例如變更文字方向或對齊文字方塊頂端、中間或底部的文字) 。

    • 若要放置文字方塊,請選取並按住文字方塊,然後在指標變成 四個方向的箭號時,將文字方塊拖曳到新的位置。

附註: 如果您繪製了多個文字方塊,可以將它們連結在一起,以便讓文字從一個方塊接續到另一個方塊。 您只能將空白的文字方塊連結至您所選取的文字方塊。 若要這麼做,請選取要連結至另一個文字方塊的文字方塊,然後前往建立連結的>格式

複製文字方塊

  1. 選取您想要複製的文字方塊。

    請確定指標是在文字方塊的框線上,而不是在文字方塊內。 如果指標不在框線上,文字方塊內的文字會複製。

  2. 按 Control + Click,然後選取 [ 複製。 或是按 COMMAND + C。

  3. 選取檔中要貼上文字方塊的位置,按 Control + Click,然後選取 [ 貼上。 或是按 COMMAND + V。

移除文字方塊 (機器翻譯)

  • 選取要刪除之文字方塊的框線,然後按 DELETE。

    請確定指標是在文字方塊的框線上,而不是在文字方塊內。 如果指標不在框線上,按 DELETE 會刪除文字方塊內的文字。

新增文字方塊

  1. 前往 [插入>文字方塊

    [插入> 功能表上的文字方塊專案
  2. 在您想要插入文字方塊的檔案中按一下,按住滑鼠按鍵,然後拖曳以繪製您想要的大小文字方塊。

  3. 繪製文字方塊之後,請按一下文字方塊內側以新增文字。

複製文字方塊

  1. 選取您想要複製的文字方塊。

    請確定指標是在文字方塊的框線上,而不是在文字方塊內。 如果指標不在框線上,文字方塊內的文字會複製。

  2. 按 Control + Click,然後選取 [ 複製。 或是按 COMMAND + C。

  3. 選取檔中要貼上文字方塊的位置,按 Control + Click,然後選取 [ 貼上。 或是按 COMMAND + V。

移除文字方塊 (機器翻譯)

  • 選取要刪除之文字方塊的框線,然後按 DELETE。

    請確定指標是在文字方塊的框線上,而不是在文字方塊內。 如果指標不在框線上,按 DELETE 會刪除文字方塊內的文字。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×