Table of contents
×
共用與共同撰寫
共用與共同撰寫

將 PowerPoint 簡報儲存為 PDF 檔案

當您將簡報儲存為 PDF 檔案時會固定它的格式與版面配置。 沒有 PowerPoint 的人也可以檢視投影片,但他們無法對投影片進行變更。

  1. 選取 [檔案] > [匯出]。

    將簡報另存為 PDF

  2. 按一下 [建立 PDF/XPS 文件],然後按一下 [建立 PDF/XPS]。

  3. 在 [發佈成 PDF 或 XPS] 對話方塊中,選擇要儲存檔案的位置。 如果您想要為它設定不同的名稱,請在 [檔案名稱] 方塊中輸入名稱。

  4. 或者,如果您想要變更 PDF 最終檔案的外觀,也可以選擇執行下列任何一個動作:

    • 選取 [最佳化] 上的 [標準] 以取得較高品質 (例如,如果您想要列印)。 選取 [最小值] 以縮小檔案大小 (例如,如果您想要將其當成電子郵件附件傳送)。

    • 按一下 [選項] 以設定簡報顯示為 PDF 的方式。 以下是一些可用的選項︰

      • 若只要將目前的投影片儲存為 PDF,請選取 [範圍] 底下的 [目前的投影片]。

      • 若要將特定的投影片儲存為 PDF,請在 [投影片] 的 [從] 和 [到] 方塊中,輸入投影片編號範圍。

      • 如果您不想儲存投影片,而只想儲存註解、講義或 [大綱] 檢視,請在 [發佈] 底下選取適用的選項。 您也可以在 [每頁的投影片] 下拉式方塊中指定要顯示的投影片編號,並修改順序 ([水平] 或 [垂直])。

      • 您可以選取適用的選項,以選擇在 PDF 中包含外框投影片、隱藏的投影片、註解、筆跡以及非列印資訊,例如文件內容或文件結構標籤。

      • 按一下 [確定]。

  5. 按一下 [發佈]。

有兩種方法可以讓 macOS 版 PowerPoint 簡報變成 PDF。

  • 您可以在 [檔案] > [另存新檔] 中將簡報儲存為 PDF。

    --或--

  • 您可以移至 [檔案] > [匯出],將簡報匯出為 PDF 檔案。

這兩種方法可獲得相同的結果,因此當您想要建立簡報的 PDF 版本時,您可以選擇自己較熟悉的方法。

方法 1:將簡報儲存為 PDF

  1. 選取 [檔案] > [另存新檔]。

    顯示 Mac 版 PowerPoint 2016 中的 [檔案] > [另存新檔] 功能表。

  2. 選擇您要儲存 PDF 的位置,然後在 [檔案格式] 功能表中選擇 PDF。

  3. 顯示 Mac 版 PowerPoint 2016 的 [另存新檔] 對話方塊的 [檔案格式] 清單中的 [PDF] 選項。

方法 2:將簡報匯出為 PDF

  1. 選取 [檔案] > [匯出]。

    Mac 版 PowerPoint 2016 檔案匯出
  2. 在 [檔案格式] 功能表中選擇 PDF。

    Mac 版 PowerPoint 2016 匯出 PDF

附註: 如果您想要更多 macOS 版 PowerPoint 中的自訂簡報 PDF 轉換選項,請提供我們意見反應。 如需詳細資訊,請參閱 如何提供有關 Microsoft Office 的意見反應?

設定 PDF 的列印品質

儲存備忘稿、將投影片儲存為講義 (包括 PDF 中隱藏的投影片) 或將 PDF 設為較小的檔案大小等功能均不適用。 不過,您可以將 PDF 的列印品質設為較高或較低的標準。

提示:  macOS 版 PowerPoint 將不會保留 PDF 中的超連結,但如果您將簡報儲存到 OneDrive,您就可以在 PowerPoint 網頁版 中開啟它,然後從那裡下載為 PDF。 從 PowerPoint 網頁版 產生的 PDF 檔案將會保留超連結、可存取而且檔案大小也通常較小。

您可以根據需求將 PDF 的列印品質設為 [高]、[中] 或 [低]。 根據預設,列印品質會設為 [高],這是列印 PDF 的最佳選項。 請按照下列步驟設定 PDF 的列印品質:

  1. 按一下 [PowerPoint] 功能表 > [喜好設定]。

  2. 在 [PowerPoint 喜好設定] 對話方塊中,按一下 [一般]。

  3. 在 [列印品質 (紙張/PDF)] 中,將 [所需的品質] 設為您想要的選項。

    將 PDF 的列印品質設定為 [高]、[中] 或 [低]
  1. 依序按一下 [檔案] 索引標籤、[下載為],然後按一下 [下載為 PDF]。 (檔案會轉換成 PDF,然後對話方塊會通知您可以開始下載)。

    選取 [檔案] > [下載為] > [下載為 PDF]
  2. 按一下 [下載]。 系統會顯示訊息列,指出下載的 PDF 檔案已經可以儲存到您的電腦。 (確切的訊息會根據您使用的網頁瀏覽器而有所差異)。 

  3. 按一下 [另存新檔],接著會顯示對話方塊,讓您指定要將檔案儲存到電腦上的哪個位置。

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×