Applies To
Outlook for Microsoft 365

摘要

當您嘗試以傳統 Microsoft 365 Outlook 檢視 [代理人] 頁面時,該頁面無法使用,而且您會收到下列錯誤訊息: 

[代理人] 頁面無法使用。 無法存取 Outlook 資料夾。 

此問題適用於使用者信箱。 例如,您可能是想要檢查信箱上代理人許可權的主管。

原因

此問題可能會因為下列任一原因而發生: 

  • 您的使用者信箱有非預期的 Outlook 規則條件。

  • Outlook 無法正確擷取信箱中本機空閒/忙碌物件中的代理人資訊。 當使用者或代理人信箱移至新森林后,就可能發生此問題。

解決方式

使用下列步驟解決未預期的 Outlook 規則條件:

  1. 匯出您的 Outlook 規則,然後關閉 Outlook。

  2. 按 Windows 鍵 按 Windows 鍵+R 以開啟 [ 執行] 方塊。

  3. 輸入 outlook.exe /cleanrules ,然後選取 [確定]。 命令會啟動 Outlook,然後刪除以用戶端和伺服器為基礎的規則。 如需「/清理」參數的詳細資訊,請移至 Microsoft Office產品的命令行參數

  4. 建立新規則或匯入導出的規則。 如果您建立新規則,就較不可能重複發生此問題。

檢查您是否可以檢視 [代理人 ] 頁面。 如果沒有,請使用下列步驟暫時新增新的代理人。 藉由新增代理人,您可以強制更新信箱中的本機空閒/忙碌物件。

  1. 在 Outlook 網頁版 中登入您的信箱。

  2. 從導航窗格中,選取 [ 行事歷]

  3. 從 [ 常用] 索引 標籤中,選取 [共用行事曆 > 行事 ] 以開啟 [ 共用和許可權] 視窗。

  4. 在 [ 共用和許可權 ] 視窗中,輸入將擔任臨時代理人之使用者的名稱或電子郵件位址。

  5. 選取臨時代理人名稱旁邊的下拉式清單,然後選擇 [ 代理人]

  6. 選取 [ 移除 ] 按鈕 (垃圾桶圖示) 以移除臨時代理人。

您現在應該可以在傳統 Microsoft 365 Outlook 的 [代理人] 頁面上檢視代理人。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。