Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

狀況

當主機整合伺服器用戶端會嘗試建立 Microsoft 主機整合伺服器 2013年、 主應用程式整合伺服器 2010 或主機整合伺服器 2009年中的贊助者的連線時,您會收到 「 登入失敗 」 錯誤訊息。發生這個問題時,您可能會看到事件 705 的記錄,如下所示︰

Event ID: 705Source: SNA Server
Description: Logon Failed.

EXPLANATION Access denied on client-server or Distributed Link Service connection request.

Connection from <WorkstationName> denied because LSA logons are not supported. — Error Code : 4097
注意在此記錄檔項目, < WorkstationName >會代表您的工作站的實際名稱。

這個錯誤會隨機記錄。即使在用戶端未設定為使用本機安全性授權 (LSA) 登入方法,它就會發生。

原因

之所以發生這個問題,是因為會重複使用已釋放的安全性內容。

解決方案

若要解決這個問題,套用 hotfix 或本文中,視所述是積存更新。

累積更新資訊

主機整合伺服器 2013

主機整合伺服器 2013年是累積的更新 2中包含的修正程式可解決這個問題。

主機整合伺服器 2009

主機整合伺服器 2009年是累積的更新 7中包含的修正程式可解決這個問題。

Hotfix 資訊

主機整合伺服器 2010

主機整合伺服器 2010年是累積的更新 10中包含的修正程式可解決這個問題。

支援的 hotfix 可從 Microsoft 取得。不過,此 Hotfix 僅用於修正本文中所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 hotfix 可供下載,在此知識庫文件頂端將出現「可用的 Hotfix」區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。


注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請移至下列 Microsoft 網站:

http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS (英文)
注意「 下載 Hotfix 」 表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

您必須套用此 hotfix 之後所安裝的 Microsoft 主機整合伺服器 2010年累積的更新 9。如需有關如何取得累積更新套件,請按一下下面的文章編號,移至 「 Microsoft 知識庫 」 中的文件的詳細資訊︰

2897923的主機整合伺服器 2010年的累積更新 9 是可用

此 hotfix 的英文 (美國) 版會安裝具有下列表格中所列的屬性的檔案。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。

對於所有支援的主應用程式整合伺服器 2010 x86 為基礎的版本

檔案名稱

檔案版本

檔案大小

日期

時間

平台

Snadmod.dll

8.5.4836.2

862,872

23-Jan-2014

21:06

x86

對於所有支援的 x64 為主的主應用程式整合伺服器 2010年的版本

檔案名稱

檔案版本

檔案大小

日期

時間

平台

Snadmod.dll

8.5.4836.2

862,872

23-Jan-2014

21:09

x86

Snadmod.dll

8.5.4836.2

1,068,696

23-Jan-2014

21:09

x64


狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×