徵狀
在某些情況下,從 Microsoft Forefront 威脅管理閘道 (TMG) 2010年用戶端上的 [ScanStorage] 資料夾時,可能不刪除暫存的惡意軟體檢查檔案。經過一段時間,這可能會造成超過最大儲存限制的資料夾。當超過限制時,新的用戶端下載將無法順利完成。此外,您會收到下列錯誤訊息:
已封鎖檔案的存取權。因為安全性原則設定而被封鎖的檔名的檔案的存取: 允許的惡意程式碼檢查目前已滿的磁碟空間
注意事項
-
根據預設,[ScanStorage] 資料夾的位置如下:
%SystemRoot%\Temp\ScanStorage不過,惡意程式碼檢查內容中的 [儲存] 索引標籤上,可以變更的位置。
-
如預期般 TMG 防火牆服務重新啟動時,會刪除檔案。
原因
如果 TMG 設定為使用用戶端,進度通知的內容傳遞方法,並下載檔案,可能不會刪除暫存檔案,就會發生這個問題。下載完成,且內容會被掃描,您會看到直接的連結,以下載檔案。如果您按一下連結時,會出現的對話方塊,已下載的開啟、儲存及取消選項。如果您按一下 [取消到目前為止,或按一下 [儲存後,會取消下載,可能不會從 [ ScanStorage ] 資料夾刪除暫時檔案以供下載。
解決方案
如果要解決這個問題,安裝 service pack 所描述下列 「 Microsoft 知識庫 」 文件:
Microsoft Forefront 威脅管理閘道 2010年的 Service Pack 2 的2555840描述
狀態
Microsoft 已確認<適用於>一節中所列的 Microsoft 產品確實有上述問題。
參考
如需有關軟體更新術語的詳細資訊,請按一下下面的文章編號,檢視「Microsoft 知識庫」中的文章:
用來描述 Microsoft 軟體更新標準術語的編號 824684描述