Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

狀況

請考慮下列案例:

  • 您必須有安裝 Hyper-V 角色的兩個 Windows Server 2012 或 Windows Server 2012 R2 電腦。

  • 您安裝其中一個 Hyper-V 主機上的虛擬機器。

  • 您可以設定來賓容錯移轉叢集,然後再讓虛擬機器的叢集節點。

  • 虛擬機器設定為透過綜合的光纖通道存取邏輯單元編號 (Lun)。

  • 您嘗試執行,將虛擬機器移至另一部 Hyper-V 主機的即時移轉。

在此情況下,目標 Hyper-V 主機上的虛擬機器無法存取 Lun,透過綜合的光纖通道。

原因

因為目標 Hyper-V 主機將無法還原模擬的光纖通道 LUN 代表虛擬機器即時移轉期間,就會發生這個問題。

更多的資訊

您可能會收到下列錯誤事件及警告事件時就會發生這個問題:

  • 目標 Hyper-V 主機上:

    錯誤事件:

    Hyper-V SynthFC Admin 識別碼 32214,描述要
    若要保留 LUN 與執行個體路徑失敗 '\\?\SCSI#VMLUN 和 Ven_HP 和 Prod_HSV360 #5 和 17efa605 & 0 & 070002 #{6f416619-9f29-42a5-b20b-37e219ca02b0}' 到虛擬機器,錯誤 ' WS2012-1': 無效的資料。(0x8007000D)。 (虛擬機器識別碼 C799C113-B153-4E49-B0C5-F9E24774EB9A)

    Hyper-V SynthFC Admin 識別碼 32216,描述要
    無法註冊執行個體路徑的 LUN '\\?\SCSI#VMLUN 和 Ven_DGC 和 Prod_RAID_5 #5 和 378d83c & 0 & 080200 #{6f416619-9f29-42a5-b20b-37e219ca02b0}' 到虛擬機器,錯誤 ' SERVER2012R2-標準-64-1': 無效的資料。(0x8007000D)。 (虛擬機器識別碼 86FA60B1-8B40-45C5-A88F-1F024BECA8F0)

  • 在虛擬機器中:

    警告事件:

    Microsoft Windows Ntfs 識別碼 140
    系統無法將資料排清到交易記錄檔。在 VolumeId 中可能發生損毀: f:、 裝置名稱: \Device\HarddiskVolume82。
    (指定的裝置不存在)。

    事件 ID:50
    {Delaled 寫入失敗}Windows 無法儲存檔案的所有資料。資料已遺失。這個錯誤可能是您的電腦硬體或網路連線失敗所造成的。請試著儲存這個在其他地方的檔案。

解決方案

Windows Server 2012 R2 更新資訊

若要解決這個問題,在 Windows Server 2012 R2,安裝更新彙總套件 2903939。如需有關如何取得此更新彙總套件的詳細資訊,請按一下下面的文章編號,移至「Microsoft 知識庫」中的文件:

2903939 Windows RT 8.1、 Windows 8.1 和 Windows Server 2012 R2 更新彙總套件: 年 12 月 2013年

Windows Server 2012 Hotfix 資訊

支援的 hotfix 可從 Microsoft 取得。不過,此 hotfix 被用來修正本文所述的問題。此 hotfix 只適用於發生本文所述之問題的系統。此 hotfix 可能會接受其他測試。因此,如果此問題的影響不會很嚴重,我們建議您等候含此 hotfix 的下一版軟體更新。

如果 Hotfix 可供下載,在此知識庫文件頂端將出現<有可用的 Hotfix 供您下載>區段。如果這個區段沒有出現,請連絡 Microsoft 客戶服務及支援以取得 hotfix。

注意如果發生其他問題,或如果需要進行疑難排解,您可能必須建立個別的服務要求。收取支援費用會套用到其他支援問題和此特定 hotfix 無法解決的問題。如需 Microsoft 客戶服務和支援的電話號碼或建立個別的服務要求的完整清單,請造訪下列 Microsoft 網站:

http://support.microsoft.com/contactus/?ws=support注意「 可下載 Hotfix 」表單會顯示 hotfix 可用的語言。如果看不到您的語言,是因為未提供該語言的 Hotfix 。

先決條件

若要套用此 hotfix,您必須執行 Windows Server 2012。

登錄資訊

若要套用此 hotfix,您不需要對登錄進行任何變更。

重新啟動需求

您可能必須套用此 hotfix 之後,請重新啟動電腦。

Hotfix 取代資訊

此 hotfix 不會取代先前發行的 hotfix。


此 hotfix 的全域版本安裝檔案具有下列表格中所列的屬性。這些檔案的日期和時間均以國際標準時間 (UTC) 列出。本機電腦上這些檔案是以您當地的時間與目前的日光節約時間 (DST) 的時差來顯示日期和時間。此外,當您在檔案上執行特定作業時,日期和時間可能會變更。

Windows Server 2012 檔案資訊備忘稿重要Windows 8 和 Windows Server 2012 hotfix 隨附在相同的套件中。

  • 可以藉由檢查檔案版本號碼來識別套用至特定產品、里程碑 (RTM、SPn) 及服務分支 (LDR、 GDR) 的檔案,如下列表格中所示:

    版本

    產品

    里程碑

    服務分支

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • 資訊清單檔案 (.manifest) 及菊檔案 (.mum) 所安裝的每個環境都分別列在 < 其他檔案的="" windows="" server="" 2012="" 資訊=""> 一節。MUM 及 MANIFEST 檔案,以及相關的安全性目錄 (.cat) 檔案,對維護更新元件的狀態非常重要。安全性類別目錄檔案 (將不會為其列出屬性) 是使用 Microsoft 數位簽章簽署的。

所有支援 x64 型版本的 Windows Server 2012

檔案名稱

檔案版本

檔案大小

日期

時間

平台

Synthfcvdev.dll

6.2.9200.16729

317,440

2-Oct-13

22:19

x64

Synthfcvdev.dll

6.2.9200.20840

317,440

2-Oct-13

22:19

x64




狀態

Microsoft 已確認這是<套用>一節所列出的 Microsoft 產品的問題。

更多的資訊

如需有關軟體更新術語的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:

用來描述 Microsoft 軟體更新標準術語的編號 824684描述

其他檔案資訊

所有支援 x64 型版本的 Windows Server 2012 的其他檔案

檔案屬性

檔案名稱

Amd64_bf06e1a0da30b4763466562a28b26a78_31bf3856ad364e35_6.2.9200.20840_none_ae9234d34a7170fd.manifest

檔案版本

不適用

檔案大小

710

日期 (UTC)

3-Oct-13

時間 (UTC)

9:13

平台

不適用

檔案名稱

Amd64_c561e47297677ee2478df76962e76d7d_31bf3856ad364e35_6.2.9200.16729_none_62a718630908eba6.manifest

檔案版本

不適用

檔案大小

710

日期 (UTC)

3-Oct-13

時間 (UTC)

9:13

平台

不適用

檔案名稱

Amd64_microsoft-hyper-v-vstack-synthfcvdev_31bf3856ad364e35_6.2.9200.16729_none_97e6ebe468e72d2d.manifest

檔案版本

不適用

檔案大小

53,582

日期 (UTC)

3-Oct-13

時間 (UTC)

2:12

平台

不適用

檔案名稱

Amd64_microsoft-hyper-v-vstack-synthfcvdev_31bf3856ad364e35_6.2.9200.20840_none_9851e63d821d20ca.manifest

檔案版本

不適用

檔案大小

53,582

日期 (UTC)

3-Oct-13

時間 (UTC)

3:23

平台

不適用


Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×