Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

徵狀

如果您嘗試更新至 Windows 10 2019 年 11 月更新(Windows 10,版本 1909)、Windows 2019 功能更新(Windows 10,版本 1903)或 Windows 10 2018 年 10 月更新(Windows 10,版本 1809),則可能會遇到更新因相容性中止並收到消息,「Realtek Bluetooth: 您的電腦中有無法用於 Windows 10 的驅動程式或服務。 有新版本可用。」

Windows 10 1909 版和 Windows 10 1903 版

screenshot

Windows 10 1809 版:

screenshot

原因

Microsoft 已找出 Realtek 收音機驅動程式的一些版本所造成的相容性問題。 您需要更新到驅動程式版本 1.5.1012 或更版本才能刪除此保護保存措施。  驅動程式的任何早期版本都受此問題的影響。

為了保護您的更新體驗,我們在安裝 Windows 10、版本 1909 或 Windows 10 版本 1903 的設備上應用了相容保留,直到驅動程式更新為止, 這些設備都帶有受影響的驅動程式版本。

後續步驟

您應該首先嘗試手動檢查更新。  如需指示,請參閱更新 Windows 10。  如果已為您提供 Realtek Bluetooth 驅動程式,且將其安裝成功,那麼您現在應該能夠更新到 Windows 10、版本 1909 或 Windows 10 版本 1903。  再次選取「檢查更新」,應如預期提供並安裝。

如果未為您提供 Realtek Bluetooth 驅動程式,則需要手動更新驅動程式。  您可以使用下列步驟解決此問題:

  1. 將兩個 Realtek Bluetooth 無線電驅動程式下載到您偏好的資料夾中: 驅動程式 1驅動程式 2。   附註 我們建議您將其下載到「檔案」資料夾。

  2. 開啟「檔案總管」。 如果工作列中沒有檔案總管圖示,請選擇搜尋框並輸入「file explorer」並選擇它。

  3. 「檔資總管」中前往「檔案」資料夾或下載驅動程式的資料夾。

  4. 查找並按兩下或按兩下名為 068de0d6-6ac2-473a-8cbd-bd449cd5c97c_942eec5828662eecc6b98cc2706658bf2433717c.cab的檔

  5. 在鍵盤上按下 Ctrl+a 。 這會選取所有檔案

  6. 按右鍵或長按任何檔,然後選取「擷取」

  7. 選取「新建資料夾」 按鈕並重命名為 「Realtek Bluetooth」

  8. 選取「擷取」按鈕。

  9. 「檔案總管」中選取「返回」 按鈕,前往您下載驅動程式的位置。

  10. 查找並按兩下或點擊兩下名為 f2748416-7753-49c6-9185-56f4986f490b_e98e0d664b7e874011b8e3752046ca61f3475295.cab的檔案

  11. 在鍵盤上按下 CTRL+a。 這會選取所有檔案

  12. 按右鍵或長按任一檔案,然後選取「擷取」

  13. 如果你在名為 「Realtek Bluetooth」的資料夾中選取「新建資料夾」 按鈕,然後鍵入「Realtek Bluetooth 2」

  14. 選取「擷取」按鈕。

  15. 在工作列上的搜尋方塊中輸入「device manager」,然後選取「Device Manager」

  16. 尋找「Bluetooth」並展開它。

  17. 找到 Realtek 設備,然後按右鍵或長按它。

  18. 在內容功能表中選取「更新驅動程式」

  19. 選取「瀏覽電腦上的驅動程式軟體」按鈕。

  20. 它應該預設為「檔案」資料夾,如果這是您保存驅動程式的位置,則只需選取「下一步」 按鈕即可。   如果未將驅動程式保存到「檔案」資料夾,請選取「瀏覽」按鈕,並尋找下載驅動程式的資料夾,然後選取「確定」

  21. 它現在應該找到更新的驅動程式並安裝。  完成後,選取「關閉」

更新 Realtek Bluetooth 無線電驅動程式後,應刪除保護保存措施,並且應該能夠安裝較新版本的 Windows 10。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×