狀況
請考慮下列情況:
-
您部署組織的內部 Microsoft Lync 伺服器 2010年或 Microsoft Lync 伺服器 2013年環境。
-
組織中使用者的信箱位於 Exchange 線上。
-
沒有任何路由從內部網路到網際網路。
-
塔臺電話的 Lync 電話版本下載,並解譯 proxy 自動組態 (PAC) 檔。
在這個案例中,塔臺電話的 Lync 電話版本只會嘗試直接連線到 Exchange Web 服務。
原因
之所以發生這個問題,是因為 Exchange Web 服務的直接連線失敗時,就會發生的重要錯誤不會觸發使用 proxy 連線。
解決方案
若要解決這個問題,安裝下列的累積更新的程序︰