Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

徵狀

在 Internet Explorer 的 [工具] 功能表上按一下 [網際網路選項] 命令時,可能會收到下列錯誤訊息:

由於此電腦受到限制,因此已取消此作業。 請和系統管理員連絡。

原因

若缺少 Windows \System 或 %SystemRoot%\System32 資料夾中的 Inetcpl.cpl 檔案,或針對 NoBrowserOptions Windows 登錄值設定限制,可能就會發生這個問題。

解決方案

如果要解決這個問題,請依照下列順序執行方法。

方法 1: 修改登錄

  1. 依序按一下 「開始」「執行」,在 「開啟」 方塊中輸入 regedit,然後按一下 「確定」

  2. 在登錄中找出並按一下下列機碼: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  3. 如果有名為NoBrowserOptions的值存在,請將其刪除。

  4. 在登錄中找出並按一下下列機碼: HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  5. 如果名為 NoBrowserOptions 的值存在,請將其刪除。

  6. 如果您使用的是 64 位元版本的 Windows,請在登錄檔中找出並按一下以下機碼: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\Internet Explorer\Restrictions

  7. 如果有名為 NoBrowserOptions 的值,請將其刪除。

  8. 重新啟動電腦。

如果此方法無法解決問題,請繼續進行方法 2。

方法 2: 解壓縮一份新的 Inetcpl.cpl 檔案副本。

從 Internet Explorer 發佈檔案解壓縮新的 Inetcpl.cpl 檔案副本,或重新安裝 Internet Explorer。

如需有關如何解壓縮檔案的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:

如何解壓縮原始的 Windows 檔
  如果此方法無法解決問題,請執行方法 3。

方法 3: 修復 Internet Explorer

如果方法 2 未能解決此行為,請修復 Internet Explorer。

狀態

產生此錯誤是系統刻意為之。

其他相關資訊

如果遺失 Inetcpl.cpl 檔案,您可能也會遇到下列癥狀:

  • [控制台] 中的 [網際網路] 圖示可能會遺失。

  • [控制台] 中可能會顯示 [網際網路] 圖示,但按兩下該圖示後沒有反應。

  • 在桌面上用滑鼠右鍵按一下 [Internet Explorer] 圖示,然後按一下 [內容],但沒有任何反應。

  • 修復 Internet Explorer 程式時可能會建議您重新執行安裝程式。 如果您按一下 [詳細資料],會看見 Inetcpl.cpl file 已列為遺失。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×